none
Microsoft keyboard Turns Off By itself RRS feed

  • Pergunta

  • I have the same problem to all my pcs !
    my keyboard is the  , Microsoft  wired keyboard 200

    so it goes like that.

    When i don't use my Keyboard  after 6 seconds all the leds go off

    when i press a key they goes on again .

    the thing is that sometimes you need to press a key 2 Times to make it start.

    I use windows 8.1

    This is a problem for me and i gues to all gamers that use the same keyboard like me cause When i want to press the key "A" in a game i want to press it just once not 2 times

    Dunno If you heard about this problem again but it is a bad one

    this will happen even if i am playing a game and don't touch my keyboard for 6 seconds

    sexta-feira, 8 de novembro de 2013 09:55

Respostas

  • Figured it out if anybody is searching and comes across this. I'm on windows 8.1 and using the wired 200 Microsoft keyboard.

    Go to Control Panel > Hardware and Sound > Devices and Printers

    Right click on your USB Keyboard, go to Properties, then the Hardware tab.

    Highlight USB Input Device (this is the part that doesn't show up under Device Manager) and click on Properties. Click on Change settings.

    Go to the Power Management tab and uncheck 'Allow the computer to turn off this device to save power'

    That should do it. The keyboard wont shut off after not using it, and it wont shut off from holding down a key for 5 seconds. Kind of ridiculous why that is checked by default.

    • Sugerido como Resposta nixel sexta-feira, 21 de março de 2014 23:33
    • Editado rlcaughey domingo, 4 de maio de 2014 23:11
    • Marcado como Resposta Brandon RecordsModerator sexta-feira, 5 de junho de 2015 18:29
    sábado, 15 de março de 2014 01:24

Todas as Respostas

  • Hi,

    Based on my search, Microsoft  wired keyboard 200 system requirement doesn’t contains Windows 8.1. You may need to contact Microsoft hardware support to verify its system compatibility.

    Microsoft hardware support: http://www.microsoft.com/hardware/en-us/support/contact-us

    In addition, you can try to check keyboard properties in Device Manager. Make sure “Allow the computer to turn off this device to save power” in “Power Manager” of keyboard driver properties is uncheck.


    Roger Lu
    TechNet Community Support

    terça-feira, 12 de novembro de 2013 10:54
    Moderador
  • I am also experiencing this problem since upgrading to 8.1
    terça-feira, 18 de fevereiro de 2014 02:07
  • Same problem with all Microsoft Wired keyboards 200 in our office. Other keyboard works fine.
    sexta-feira, 21 de fevereiro de 2014 08:04
  • Figured it out if anybody is searching and comes across this. I'm on windows 8.1 and using the wired 200 Microsoft keyboard.

    Go to Control Panel > Hardware and Sound > Devices and Printers

    Right click on your USB Keyboard, go to Properties, then the Hardware tab.

    Highlight USB Input Device (this is the part that doesn't show up under Device Manager) and click on Properties. Click on Change settings.

    Go to the Power Management tab and uncheck 'Allow the computer to turn off this device to save power'

    That should do it. The keyboard wont shut off after not using it, and it wont shut off from holding down a key for 5 seconds. Kind of ridiculous why that is checked by default.

    • Sugerido como Resposta nixel sexta-feira, 21 de março de 2014 23:33
    • Editado rlcaughey domingo, 4 de maio de 2014 23:11
    • Marcado como Resposta Brandon RecordsModerator sexta-feira, 5 de junho de 2015 18:29
    sábado, 15 de março de 2014 01:24
  • Thank you my friend. You save my nerves :)
    terça-feira, 29 de abril de 2014 18:10
  • Thank you very much. I've changed my keyboard 2 times in the store and with Microsoft one more and the problem was driving me nuts.
    segunda-feira, 23 de junho de 2014 01:40
  • What to do if the 'Allow the computer to turn off this device to save power' setting is disabled?  Is there a way to enable this?
    quarta-feira, 13 de agosto de 2014 15:45
  • Thank you, you are my personal saviour. I had disabled power off options on all USB Root Hubs in device manager and it was still switching off! I have a comfort curve 3000 but it worked like a charm, my OCD is saved for another day!


    domingo, 21 de setembro de 2014 15:22
  • This Way is working for the Windows 10 Preview too ;)
    thanks

    ████████████████████████████████████████████████

    EDIT:
    SINCE WIN10 BUILD 9926 U NEED TO GO IN YOUR DEVICE MANAGER

    disable the checkboxes on all USB Input Devices
    _____________________________________________________
    on "devices and printers"
    the checkbox on the USB Keyboard is now grey and cant edited

    ████████████████████████████████████████████████

    • Editado Lokke89 quinta-feira, 12 de fevereiro de 2015 14:17
    terça-feira, 14 de outubro de 2014 00:22
  • OMG THANK YOU rlcaughey!! You are a freaking genius!! I was going bananas over this as it had ruined my gaming completely! Thank you once again!
    domingo, 19 de outubro de 2014 05:07
  • What to do if the 'Allow the computer to turn off this device to save power' setting is disabled?  Is there a way to enable this?
    My box is unchecked and greyed out but I still have this issue. Every 6 seconds. Can replicate everytime.
    terça-feira, 16 de dezembro de 2014 20:15
  • Had the same problem went to Device Manager from the control panel

    Went to Human Interface Devices

    Right clicked on the first item and clicked properties, from there went to power management and unticked 'Allow the computer to turn off this device to save power' there

    Repeat for all the items in Human Interface Devices and my keyboard hasn't turned off since!

    • Sugerido como Resposta worst bull terça-feira, 2 de fevereiro de 2016 23:57
    segunda-feira, 29 de dezembro de 2014 03:21
  • Nice, that works too, and is a few less steps than the route I found.  The keyboard is the one labeled "USB Input Device" by the way, probably the only one you needed to change.
    quarta-feira, 31 de dezembro de 2014 05:03
  • For 6 months I have fought with this problem. Thinking I needed an adapter to plug the keyboard into the old PS2 connection, I ordered one then another adapter - neither of them worked. Now, today, I've found your article. It never occurred to me to research the Microsoft 200 keyboard as being the problem. With your help, I found the "USB Input Device" box and unticked the box. Eureka! THE STUPID PROBLEM IS NOW SOLVED! HALLELUJAH! I now join the rest who have praised your help. Thank you so very much!   
    quarta-feira, 8 de abril de 2015 23:31
  • It also solved my problem.

    But the question is: for the developer who wrote the drivers how many mA a keyboard can consume ?

    And another question may be: (to developer of drivers) are you able to programming a single day on your Microsoft Keyboard without detach your hands for keyboard for an interval of 6 (six!!!) seconds ?

    Salvo.


    Salvo Rapisarda

    sexta-feira, 5 de junho de 2015 13:21
  • Thank you thank you! I have been going nuts trying to figure this out for the last month since getting a new computer with win8.1!!
    quinta-feira, 25 de junho de 2015 17:43
  • Thank`s man ! This fixed it :)
    quarta-feira, 9 de setembro de 2015 21:54
  • OMG THANKS SO much! i've got this problem since update to windows 10, in windows 7 was ok, and i spent a lot of time looking for a solution, just found when typed the keyboard model in search, thanks!
    quarta-feira, 4 de novembro de 2015 09:09
  • Thank you so much. I tried many other things and worked on it for two hours and this is the only thing that worked.
    terça-feira, 8 de dezembro de 2015 01:58
  • This is also available from the Device Manager, it's just not where you might think that it would be. If you open the Device Manager (right click Start Button / Device Manager) at the very bottom of the main branches you will see Universal Serial Bus controllers.  If you are running on a desktop, you can safely go into the Power Management of each of these devices and uncheck the Allow the computer to turn off this device to save power checkbox.  If you are running on a laptop, you can safely do this as well, but it may reduce your battery time depending upon which device is affected.

    NOTE: There is also an Allow this device to wake computer checkbox that grays out once you uncheck the box above.  You may want to check this box before unchecking the above box, if you run into problems when your computer goes to sleep (i.e. having trouble waking your computer).


    sábado, 30 de abril de 2016 15:58
  • This I would have never guessed, and was making me perform quite poorly in a variety of PC games (AKA dead).

    I can not for the life of me understand why Microsoft, in their quite finite wisdom would ever think a PC user would want this enabled by default. Obviously another symptom of the try-to-hard-to-be-mobile-and-not-mobile-at-the-same-time-operating-system-for-everything... Windows 10 (or 8.1)

    sexta-feira, 27 de maio de 2016 01:05
  • Hi! 

    I created this profile just to thank you. Old post but still, if you are still here, thank you man. This saved me. The option was greyed out in device manager and creating PnP didnt help.

    Thanks!

    sábado, 28 de maio de 2016 01:13
  • Two years of working like this on a development workstation, and not being able to find an answer until now.  Thank you very much!
    sexta-feira, 10 de junho de 2016 17:03
  • Thank you so much!!! Works now :)
    quarta-feira, 14 de setembro de 2016 13:38
  • I'm using Windows 10 & the Ergo Sculpt keyboard and mouse, not quite the same process as this but very similar. This post as pretty much saved my sanity wince installing Windows 10, it's the only issue I've had.

    I'm behind you!

    segunda-feira, 12 de fevereiro de 2018 18:07
  • I HAVE A LOGITECKEYBOARD; WIRELESS W/MOUSE. NEVER HAD THIS BEFORE UNTIL NOW. IT TURNS OF WHILE I AM TYPING. TOO.

    domingo, 7 de julho de 2019 15:28
  • ALSO I HAVE WINDOWS 10.
    domingo, 7 de julho de 2019 15:29