none
Windows 10 PRO - Disco 100% RRS feed

  • Pergunta

  • Alguém já conseguiu alguma solução para o problema do Windows 10 PRO que fica em consumo de disco em 100% ? Com isso a mesma fica muito lenta, tenho este problema em máquinas com 8GB RAM inclusive, portanto não seria falta de memória RAM, este problema é muito comum em máquinas com 4GB pois a paginação é alta no disco por falta de memória.

    A princípio em monitoramento não vi este consumo de disco em 100% para um arquivo ou pasta única na máquina, é para qualquer coisa.

    Às vêzes rodando um chkdsk c: /f /r resolve por um ou dois dias e o problema volta a ocorrer, mesmo voltando imagem nova na máquina o problema persiste. O processo que geralmente consome muito recurso é o WindowsSearch mas ele não deixa ser desativado pois atrapalha a pesquisa da Cortana dentre outros

    Tenho máquinas com disco particionado, PageFile customizado tamanho fixo e o problema persiste, isto em várias máquinas, principalmente Windows 10 1803 / 1903 , será algum bug desta versão ? 

    Alguma idéia ? 

    Grato.

    segunda-feira, 7 de outubro de 2019 13:37

Respostas

  • Pessoal,

    Em consulta à Dell foi verificado que realmente existe um problema conhecido com o firmware da Intel RST, tanto é que já existe uma própria nota no site deles, também é relatado que o problema pode ocorrer com o próprio driver da Microsoft . No meu caso todas as minhas máquinas não estão com driver genérico da MS, estão com o próprio driver Intel  (Intel RST 100 Series C230 ChipSet Family SATA AHCI Controller )

    Então o procedimento que adotei foi voltar o driver HCI original da Microsoft e executar uma alteração de registro solicitada pela própria Dell, abaixo o link com o procedimento.

    Até o momento a Dell não se pronunciou sobre quais ações a serem tomadas pelo problema, não sei se o farão já que o fabricante da controladora deles é da Intel.

    Abri um chamado na própria Microsoft e eles me relataram que como é um problema de hardware e este problema já é conhecido, nada têm a fazer para a correção, apenas fornecem solução de contorno.

    Obrigado a todos pelo apoio !

    https://www.dell.com/support/article/br/pt/brbsdt1/sln298828/windows-10-gerenciador-de-tarefas-relata-100-de-uso-de-disco-com-o-modo-msi-ativado?lang=pt

    Outros sites que encontrei a mesma coisa, inclusive antes da própria Dell .

    https://www.drivereasy.com/knowledge/100-disk-usage-windows-10-fixed/ (excelente este )

    https://www.cleverfiles.com/howto/100-disk-usage-windows-10.html

    • Marcado como Resposta Cesar_Alex segunda-feira, 21 de outubro de 2019 18:53
    segunda-feira, 21 de outubro de 2019 18:53

Todas as Respostas

  • Cesar,

    Estava com o mesmo problema em um notebook e resolvi instalando assistente de atualização do Windows 10 e instalando as últimas atualizações.

    Link para download: https://www.microsoft.com/pt-br/software-download/windows10


    Victor Hugo Information Technology

    segunda-feira, 7 de outubro de 2019 14:13
  • Esqueci de mencionar mas as minhas máquinas estão 100% atualizadas .. faço Windows Update mensal, peguei algumas para teste e também já estão atualizadas.

    Se eu volto uma imagem zerada na máquina ocorre a mesma coisa, acho que pode ser algum update do próprio windows 10 !

    segunda-feira, 7 de outubro de 2019 14:25
  • Pessoal,

    Em consulta à Dell foi verificado que realmente existe um problema conhecido com o firmware da Intel RST, tanto é que já existe uma própria nota no site deles, também é relatado que o problema pode ocorrer com o próprio driver da Microsoft . No meu caso todas as minhas máquinas não estão com driver genérico da MS, estão com o próprio driver Intel  (Intel RST 100 Series C230 ChipSet Family SATA AHCI Controller )

    Então o procedimento que adotei foi voltar o driver HCI original da Microsoft e executar uma alteração de registro solicitada pela própria Dell, abaixo o link com o procedimento.

    Até o momento a Dell não se pronunciou sobre quais ações a serem tomadas pelo problema, não sei se o farão já que o fabricante da controladora deles é da Intel.

    Abri um chamado na própria Microsoft e eles me relataram que como é um problema de hardware e este problema já é conhecido, nada têm a fazer para a correção, apenas fornecem solução de contorno.

    Obrigado a todos pelo apoio !

    https://www.dell.com/support/article/br/pt/brbsdt1/sln298828/windows-10-gerenciador-de-tarefas-relata-100-de-uso-de-disco-com-o-modo-msi-ativado?lang=pt

    Outros sites que encontrei a mesma coisa, inclusive antes da própria Dell .

    https://www.drivereasy.com/knowledge/100-disk-usage-windows-10-fixed/ (excelente este )

    https://www.cleverfiles.com/howto/100-disk-usage-windows-10.html

    • Marcado como Resposta Cesar_Alex segunda-feira, 21 de outubro de 2019 18:53
    segunda-feira, 21 de outubro de 2019 18:53