none
Change Secure Sign in Message RRS feed

  • Pergunta

  • Does anyone know how to modify the message that appears at the login/lock screen about pressing Control-Alt-Delete to unlock the device when Secure Sign in is enabled?

    On a Dell XPS 13 device running Windows 10 Enterprise the login/lock screen message says "Press and hold the Power Button and the Volume Down button to unlock (or press Control-Alt-Delete)"

    The issue is that the Power/Volume button combo doesn't actually work and users need to press Control-Alt-Delete to unlock. On a different device also running Windows 10 Enterprise the message simply says "Press Control-Alt-Delete to unlock" so the message seems to be specific to the XPS device. Is there a Registry or Group Policy setting anywhere to adjust what message is displayed?

    Windows 10 seems to think the XPS device is a phone or some other type of device that can unlock differently.

    Thanks

    sexta-feira, 15 de abril de 2016 10:55

Respostas

  • Hi ChrisRommel,

    Please take a look at the policy below:

    Interactive logon: Do not require CTRL+ALT+DEL

    location: Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options

    In addition, there is also other available policies available to manage Ctrl + Alt + Delete options.

     User Configuration > Administrative Templates> System > Ctrl + Alt + Delete options.

    What's more, the information that shows Press CTRL+ALT+DEL to unlock is hard coded. For the message showed by the Dell XPS 13, currently I have no idea.

    Please check the system edition installed on Dell XPS 13, if that is not Mobile edition, then it should not display that message, you might then need t ocontact Dell support.

    Or, consider deploy a lockscreen backgroud with the information that you would like to display.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    segunda-feira, 18 de abril de 2016 09:30
    Moderador

Todas as Respostas

  • Hi ChrisRommel,

    Please take a look at the policy below:

    Interactive logon: Do not require CTRL+ALT+DEL

    location: Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options

    In addition, there is also other available policies available to manage Ctrl + Alt + Delete options.

     User Configuration > Administrative Templates> System > Ctrl + Alt + Delete options.

    What's more, the information that shows Press CTRL+ALT+DEL to unlock is hard coded. For the message showed by the Dell XPS 13, currently I have no idea.

    Please check the system edition installed on Dell XPS 13, if that is not Mobile edition, then it should not display that message, you might then need t ocontact Dell support.

    Or, consider deploy a lockscreen backgroud with the information that you would like to display.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    segunda-feira, 18 de abril de 2016 09:30
    Moderador
  • Chris, did you ever find a resolution for this? I am beginning a deployment of Win 10 Enterprise in my organization, and am running into this same issue with some Dell Inspirons.
    quarta-feira, 21 de setembro de 2016 15:18
  • Nope - I never found a solution. I was able to get in contact with a Microsoft rep and they said they had not seen that behavior before and would take it back to the Windows 10 Product Team for review. We just had to train the users during deployment to use Control-Alt-Delete to unlock and ignore the message on the screen.

    Chris Rommel

    quarta-feira, 21 de setembro de 2016 15:24
  • Wow, thanks so much for the quick response. Looks like I'll probably be going the same route with user training. I had considered disabling the physical power button too but that might cause more problems than it solves.
    quarta-feira, 21 de setembro de 2016 16:36
  • Just replying because I have the exact same issue on our DELL XPS 13 (9343 & 9350) with Windows 10 Enterprise (v.1511 & 1607).

    The text is confusing for the users. At the same time, we want them to use CTRL-ALT-DEL, so disabling it in the GPO is not really an option.
    quinta-feira, 8 de dezembro de 2016 15:19
  • We are having the same issue on a new Dell Precision 5510 with Windows 10 Pro 1607. We enabled secure login to require cntl-alt-del and this message appeared. Of course, pressing the power button turns the computer off, so it's a very unhelpful message on a non-tablet PC.
    • Editado GSims quinta-feira, 22 de dezembro de 2016 21:36
    quinta-feira, 22 de dezembro de 2016 21:33
  • Seeing this on tablets in our environment as well. Win10 Ent 1607. Instructions on the screen do not unlock the machine as it states. Completely confusing for users. Please fix.
    terça-feira, 14 de fevereiro de 2017 16:50
  • Same issue here on some new dell laptops we just got in. I re-imaged them and now i'm seeing "Press and hold the Power Button and the Volume Down button to unlock (or press Control-Alt-Delete)" Do not see these on any older dells with the same image. We have Control-Alt-Delete enabled so we want to see press Control-Alt-Delete which older machines show. On these new machines we have enabled UEFI and secure boot. Not sure if that is having an effect.  This is on windows 10 1607

    Need a solution. Pressing the power button turns off the machine.


    • Editado PeteBC segunda-feira, 1 de maio de 2017 18:40
    segunda-feira, 1 de maio de 2017 18:31
  • We are having the same issue with the Dell Latitude 7280 windows 10 enterprise. Funny thing is that the same windows 10 build doesn't present the same issue on a Dell Latitude 7270. Leading me to think something in the laptop hardware is causing windows 10 to see the device as a tablet. I have logged a job with Dell and will update you all when i hear back.
    segunda-feira, 22 de maio de 2017 21:49
  • We're having the same issue with Dell Latitude 5480 Win10 Enterprise, but not with last year's model 5470.  I imaged a 5480 with a vanilla Win10 iso and didn't have the problem, but had a ton of devices that didn't have drivers.  I tried to update one device over the internet, NVidia GeForce 930MX, it installed more drivers than what I expected, and the message showed up.  This tells me there is a device\device driver making Win10 think it's on a tablet.  It sounds like Microsoft and Dell need to put their heads together to find out which driver is faking Win10 out.  If I have time I'm going to try to uninstall each device driver one by one and see if I can find it. 
    quinta-feira, 1 de junho de 2017 17:26
  • This is happening on our dell 5480's (has Nvidia 930mx) too but also on our 7480's which do not have Nvidia graphics (they have Intel HD graphics 620) so Its probably not that driver.
    quinta-feira, 1 de junho de 2017 17:33
  • Did Dell provide the resolution to this?

    Just found out on Latitude 5480 uninstalling the Intel HID Event Filter device under Device Manager-> Human Interface Devices fixes the logon unlock message. But after reboot that device gets re-installed and the logon message is incorrect again. And the option to disable the device is greyed out.

    • Editado anry555 quarta-feira, 7 de junho de 2017 21:43
    quarta-feira, 7 de junho de 2017 18:50
  • Dell has not provided a resolution to this as of yet, but I'm going to open a ticket with what I found. 

    Anry555, you were on the right track.  I uninstalled Intel(R) HID Event Filter and the lock message went to the the traditional Press Ctrl+Alt+Delete, but also noticed that it also uninstalled 5 other devices.  I went through one by one until I found that uninstalling the Portable Device Control device (which also uninstalls Converted Portable Device Control Device, HID-Compliant consumer control device, and HID-Compliant system controller. These do not have an impact individually) changed the message.  A little research found the Portable Device Control device is common in touchscreen devices, which is probably why Windows 10 thinks the laptop is similar to a tablet.  I'm assuming they didn't make a different motherboard for non-touchscreens and touchscreen devices.  The controller is on the motherboard but the display doesn't use it. 

    I did my testing on a vanilla Win10 install, but now we're having a heck of a time uninstalling the driver from our domain computers with corporate image.  But at least I have a culprit. 

    sexta-feira, 9 de junho de 2017 16:09
  • Thanks, that's very useful information. 

    The down side to this is the Portable Device control device driver is a Microsoft driver so it is not in my MDT driver store for these models and just auto installs from the default Microsoft drivers.

    I'm not sure who needs to figure this out. Maybe Microsoft needs to have a registry key or LGPO to disable this mode.


    • Editado PeteBC sexta-feira, 9 de junho de 2017 16:23
    sexta-feira, 9 de junho de 2017 16:22
  • I just ended a support chat session with Dell, the tech is escalating the issue.  I made the tech aware of this thread, hopefully we'll have a response from Dell here. 

    sexta-feira, 9 de junho de 2017 17:02
  • Did you get an answer from Dell? I've get the exact same scenario as you. We just got the 5280, 5480 and 5580 and all of them are acting up. Does anyone know if I can block the Portable Device control driver from being installed automatically somehow?

    We're rolling these out in our environment soon and knowing my users they'll be very confused by this message.


    • Editado loundini segunda-feira, 26 de junho de 2017 07:45
    segunda-feira, 26 de junho de 2017 07:41
  • Any news?
    quinta-feira, 29 de junho de 2017 08:49
  • The Dell tech requested I contact Microsoft and refer to the issue as CRTL+ALT+DELETE policy is not being applied on corporate image.  Microsoft is the listed as the manufacturer of the device driver.  I'll be contacting Microsoft after the holiday if they do not respond here. 
    sexta-feira, 30 de junho de 2017 18:44
  • That's weird. I've got a reply from Level 3 Dell tech saying they made a progress on a fix to the lock screen and once it's finalized they will pass that along.
    sexta-feira, 30 de junho de 2017 18:54
  • In a case like this you would hope that Dell and Microsoft is working together to find a solution. Could you please provide the fix here if you get one? Or if Dell could share it.
    quarta-feira, 5 de julho de 2017 10:08
  • Any news on this? I am creating a production image for some new Latitude 5580's

    quinta-feira, 13 de julho de 2017 17:31
  • The Dell tech could not find an answer from there level 3 support and requested I call Microsoft again. That would consume an allotted support call we have with our agreement with Microsoft, and I will not be calling them yet. This appears to be a widespread issue with Microsoft's driver, operating system, and group policy.

    Michael Shao, do you have a comment on this issue? 

    In the meantime I'm going to try to block the offending driver by group policy. 

    quinta-feira, 13 de julho de 2017 18:11
  • Few days ago Dell said that Intel has provided a possible solution and they are testing that right now.
    quinta-feira, 13 de julho de 2017 18:13
  • I was able to get the standard Press Ctrl+Alt+Delete screen by preventing the drivers for the Intel(R) HID Event Filter by group policy.  I blocked the drivers from installing by using 3 hardware ids: ACPI\VEN_INT&DEV_33D5, ACPI\INT33D5, and *INT33D5.  I tried to block the Portable Device Control using its hardware ids but it disabled the touchpad and other interface devices.  

    Has anyone else had better luck with their MS or Dell contacts?

    • Sugerido como Resposta BrechtMonkerhey sexta-feira, 15 de setembro de 2017 15:36
    sexta-feira, 21 de julho de 2017 16:45
  • Here's a recent article on Dell's support site; they are saying a driver and BIOS update are required, but the driver won't be available until the end of August and not ETA on BIOS update (go figure):

    Article ID: SLN306265

    • Sugerido como Resposta KCSadmin segunda-feira, 7 de agosto de 2017 14:48
    segunda-feira, 7 de agosto de 2017 13:13
  • this fixed it for my latitudes 5580. I hope it doesn't mess up too much other stuff.

    for the record: the policy is located here:

    computer conf - admin templates - system - device installation - device installation restrictions - prevent installation of devices that match any of these...

    after that, there stays an "unknown device" in device manager.

    dell has this to say

    This issue has been identified to occur when the Intel HID Event Filter driver is installed.


    The fix for this will be updated in the next Windows 10 release (Redstone 3).

    • The Windows 10 update is expected around October 2017.

    http://www.dell.com/support/article/be/nl/bebsdt1/sln306265/touchscreen-notebooks---press-and-hold-the-power-button--then-press-the-volume-down-button-to-unlock--incorrect-instruction?lang=en


    sexta-feira, 15 de setembro de 2017 15:39
  • I was able to get the standard Press Ctrl+Alt+Delete screen by preventing the drivers for the Intel(R) HID Event Filter by group policy.  I blocked the drivers from installing by using 3 hardware ids: ACPI\VEN_INT&DEV_33D5, ACPI\INT33D5, and *INT33D5. 


    Finally something in this thread that actually worked! Thanks for posting!

    • Editado BubbaBelushi terça-feira, 24 de outubro de 2017 21:01
    terça-feira, 24 de outubro de 2017 21:00

  • for the record: the policy is located here:

    computer conf - admin templates - system - device installation - device installation restrictions - prevent installation of devices that match any of these...


    Thanks for posting this too, it was very helpful!
    terça-feira, 24 de outubro de 2017 21:02
  • Tested a fresh 1709 (RS3) installation on a Dell Latitude 5580 but the issue still isn't fixed. What a mess....
    quarta-feira, 25 de outubro de 2017 05:02
  • I've tried with the 1709 build also, still there. According to the Dell article a BIOS update and a new Intel HID Driver is also needed to fix the problem. Can't believe that such a mundane error requires a new OS build, a new BIOS update and a new driver. Unbelievable.

    Seems like the fix JEnumclaw provided is much easier to apply. It seems to work but there doesn't seems to be that much information regarding the driver and it's function so I don't feel comfortable in removing this driver before I know more about it's function.

    Like JEnumclaw wrote, it isn't only the device that gets uninstalled:

    Converted Portable Device Control Device, HID-Compliant consumer control device, and HID-Compliant system controller. These do not have an impact individually) changed the message.  A little research found the Portable Device Control device is common in touchscreen devices, which is probably why Windows 10 thinks the laptop is similar to a tablet.  I'm assuming they didn't make a different motherboard for non-touchscreens and touchscreen devices.  The controller is on the motherboard but the display doesn't use it. 



    • Editado loundini quarta-feira, 29 de novembro de 2017 09:51
    terça-feira, 28 de novembro de 2017 09:36

  • I can confirm that Windows 10 Version 1709 OSBulid: 16299.15 released Sep 2017 doesn't fix this issue.

    Intel HID Event Filter Driver has to be removed as a work around.


    • Sugerido como Resposta Razaullah khan terça-feira, 4 de setembro de 2018 02:17
    • Não Sugerido como Resposta Razaullah khan terça-feira, 4 de setembro de 2018 02:17
    quinta-feira, 30 de novembro de 2017 04:43
  • I received a message from Dell Engineering that they are currently working on this issue. They said that a BIOS revision and an HID driver revision are expected to resolve the behavior. The Windows 10 version will also need to be 1709 for the updates to be effective. The estimated timeframe for the public release of the updates is late February.

    This is specifically in reference to a Latitude 3380 model laptop but hopefully Dell will be releasing updates for other models as well.


    • Editado ChrisRommel quarta-feira, 17 de janeiro de 2018 18:52
    quarta-feira, 17 de janeiro de 2018 18:51
  • New HID driver is out, haven't tested it yet:

    http://www.dell.com/support/home/us/en/19/drivers/driversdetails?driverId=779H4

    Fixes & Enhancements

    Fixes
    - Fixed incorrect tablet message issue on Windows


    *****Doesn't seem to change the message <g class="gr_ gr_19 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" data-gr-id="19" id="19">for</g> version 1703*******
    • Editado Colin_M_J_L terça-feira, 23 de janeiro de 2018 19:48
    segunda-feira, 22 de janeiro de 2018 18:17
  • I've tested the driver on a Dell Latitude 7480 running 1709 and I can confirm that this issue STILL isn't fixed, almost 2 years later.....

    • Editado Skeb1ns terça-feira, 30 de janeiro de 2018 10:51
    terça-feira, 30 de janeiro de 2018 10:47
  • Has anyone tried it with new BIOS, the updated HID driver, and 1709? I have two of the three installed but I'm still stuck on 1703 until our powers that be finish vetting 1709.

    I'm having the problem on 3380's, 5480's, and a 7480.. I have 35 of these to deploy right now and if I send them out like this I'm going to have people force powering off laptops left and right because they're holding down the power button... This is so dumb...

    segunda-feira, 5 de fevereiro de 2018 22:33
  • I've tried with a Dell Latitude 5280 with no success. 
    I used:

    Intel HID Event Filter driver version 2.2.1.364, A06
    BIOS version 1.8.1 and 1.8.2(1.8.2 was released yesterday)
    Build 1709

    • Sugerido como Resposta loundini segunda-feira, 19 de fevereiro de 2018 09:41
    • Editado loundini segunda-feira, 19 de fevereiro de 2018 09:42
    segunda-feira, 19 de fevereiro de 2018 09:40
  • The new driver also not working for me on a 5480 and 5580 and Windows 1709. Has anyone got this to work?
    quinta-feira, 1 de março de 2018 06:18
  • I received this response when I opened a Premier Support ticket and pressed them about bugfixes for the LTSB edition of Windows 10 Enterprise:

    However this issue was only fixed in 1803 and not in any other versions of Windows 10. I have looked for any other bugs and there are not any. There are many issues that are not fixed in previous versions of Windows 10 and that is especially true of LTSC/LTSB, which isn’t a general purpose OS. A lot of issues are only fixed in the next release of Windows 10 and that is part of the point of WAAS.

    sábado, 10 de março de 2018 00:20
  • Test on Dell Latitude 7280 and 7480 with latest Dell Bios Version 1.9.3

    Then Install Intel HID Event Filter driver version 2.2.1.364 on Windows 10 build 1709

    After the system reboot, it is displaying the correct login message

    quarta-feira, 4 de abril de 2018 22:21
  • Same here, 1.9.3 solved the issue for me. 1.8.2 didn't work.
    quarta-feira, 2 de maio de 2018 11:40
  • Updated Intel HID Event filter drivers fixes the issue after a reboot.

    Fixed in Version 2.2.1.364, A06

    https://www.dell.com/support/home/au/en/aubsd1/drivers/driversdetails?driverId=779H4



    • Editado Razaullah khan terça-feira, 4 de setembro de 2018 02:20
    • Sugerido como Resposta Razaullah khan terça-feira, 4 de setembro de 2018 02:20
    terça-feira, 4 de setembro de 2018 02:20
  • This is still an issue in 1809 as of 5/20/19. I am using Intel HID event Filter 2.2.1.372 and the issue is still occurring.  More of an annoyance than anything, but I expect more out of Dell/Microsoft than this. 
    terça-feira, 21 de maio de 2019 17:18
  • We're also experiencing this issue with new Dell Latitude 3500s running 1809. This is highly confusing as a message for our users, and in this particular fleet of laptops, it's worse because they are checked out to the general public in our University Union. 

    segunda-feira, 21 de outubro de 2019 19:42