none
Audio device missing after install November, 2016 Security Monthly Quality Rollup for Windows 7 for x64-based Systems (KB3197868) RRS feed

  • Pergunta

  • I have a Toshiba Satellite T110 laptop which has a Conexant pebble high definition smartaudio driver vrs 4.98.16.61

    Every time I install KB3197868 it removes the driver and there is no sound. A restore sorts it out and I have made MS updates prompt for my approval to install, but how do i move forward?

    terça-feira, 15 de novembro de 2016 14:37

Respostas

  • Probably check with Toshiba in case they have a driver upgrade for the device. 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    terça-feira, 15 de novembro de 2016 23:44
    Moderador
  • Hi Travelbuddy,

    According to your description, I check the KB3197868, MS16-131 is the security update for Microsoft Video Control. It could be related to your sound. We could try reinstall the sound card driver from the Toshiba official website, depending on your machine model.

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    quarta-feira, 16 de novembro de 2016 04:07
    Moderador

Todas as Respostas

  • Probably check with Toshiba in case they have a driver upgrade for the device. 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    terça-feira, 15 de novembro de 2016 23:44
    Moderador
  • Hi Travelbuddy,

    According to your description, I check the KB3197868, MS16-131 is the security update for Microsoft Video Control. It could be related to your sound. We could try reinstall the sound card driver from the Toshiba official website, depending on your machine model.

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    quarta-feira, 16 de novembro de 2016 04:07
    Moderador