none
Change CTRL+ALT+DEL background OR disable CTRL+ALT+DEL RRS feed

  • Pergunta

  • Hi,

    I have a workstation in a production environment that run Windows 10 with a service client as user, VMware is installed to simulate Windows 2000.

    To ensure people working on the workstation do not sign out the service client I would like to:

    1. Disable CTRL + ALT + DEL in Windows 10

    or

    2. Change the background that appears, when CTRL + ALT + DEL is activated.

    Is any of the 2 options possible? I have not been able to locate a solution.


    segunda-feira, 21 de outubro de 2019 07:29

Respostas

  • Hi, 

    Just checking to see if the information provided is helpful.

    If you think the answer is helpful, please mark it as a reply, which will help more users get valid information.

    Best regards.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    sexta-feira, 25 de outubro de 2019 08:43

Todas as Respostas

  • You can enable or disable [ in current scenario] CTRL-ALT-DEL via Group Policy.

    In Start Search type secpol.msc and hit the Enter Key.

    In the left pane, select Local Policies > Security Options. Now in the right pane, double click on Interactive logon: Do not require CTRL+ALT+DEL.

    Enable or Disable the policy as per your requirement, click Apply/OK and Exit.

    Related Microsoft reference :

    Interactive logon: Do not require CTRL+ALT+DEL


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    segunda-feira, 21 de outubro de 2019 10:55
  • Would that also apply if I press CTRL+ALT+DEL if I am placed at the desktop?
    segunda-feira, 21 de outubro de 2019 10:59
  • Yes...

    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    segunda-feira, 21 de outubro de 2019 11:51
  • I tried the suggested change in the policy, but it only have an effect for me when I restart the pc. 

    Then it is enabled I now have to press CTRL+ALT+DEL to login to the system

    But when I am logged into the system and press CTRL+ALT+DEL I get option

    -Lock

    -Switch user

    -Sign out

    -Change Password

    -Task Manager

    -Cancel

    I have tried to change the setting in secpol.msc both as enabled and disabled with same result.

    segunda-feira, 21 de outubro de 2019 12:09
  • Hi Peter,

    If you want change the function of this combination, I am afraid that is not allowed.

    CTRl-ALT-DEL is the "secure attention" key, "guarantees" you are talking to the real password/login screen, since anything else can be intercepted or faked.

    Best regards.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    quarta-feira, 23 de outubro de 2019 08:02
  • Hi, 

    Just checking to see if the information provided is helpful.

    If you think the answer is helpful, please mark it as a reply, which will help more users get valid information.

    Best regards.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    sexta-feira, 25 de outubro de 2019 08:43