none
Descoberta de Rede Não Ativando de Jeito Nenhum!!! RRS feed

  • Pergunta

  • Boa Tarde,

    Bom estou tentando ativar a descoberta de rede no Windows 2008 Server Standard, já desabilitei o firewall do windows, não possuo nenhum firewall de terceiro. Não Ativa de forma alguma, eu marco "Ativar Descoberta de Rede" (Domínio), Aplico as Configurações e na hora que volto ela está desabilitada!

    Porque isso acontece??

     

    Obrigado!

    sexta-feira, 26 de março de 2010 17:52

Respostas

  • Olá,

    Habilitar a descoberta de rede

    Para habilitar a descoberta
    1. Iniciar a Central de Redes e Compartilhamento.

    2. Clique no botão de seta para baixo ao lado de Descoberta de Rede.

    3. Para que seu computador seja localizado por outros computadores da rede, clique em Ativar descoberta de rede.

    4. Para evitar que seu computador seja localizado por outros computadores da rede, clique emDesativar descoberta de rede.

    5. Clique em Aplicar.

    6. Caso a caixa de diálogo Controle de Conta de Usuário apareça, confirme se a ação exibida é a desejada e clique em Continuar.

    Considerações adicionais

    • Para usar a ferramenta Ping, você deve habilitar o Compartilhamento de Arquivos. A ativação da Descoberta de Rede não habilita as portas usadas pelo protocolo ICMP, utilizado pelo Ping.
    • Se você tiver software de firewall instalado, ele poderá impedi-lo de usar o Ping ou outras ferramentas de diagnóstico da rede. Para usar o Ping, verifique se o seu software de firewall está configurado para permitir pacotes do protocolo ICMP.

    []s


    Erick Albuquerque
    http://erickalbuquerque.spaces.live.com | @ErickTI
    Winseg.Org
    • Marcado como Resposta Richard Juhasz quinta-feira, 1 de abril de 2010 18:08
    terça-feira, 30 de março de 2010 14:54
    Moderador

Todas as Respostas

  • Boa tarde,

    Possui políticas configuradas para este recurso?

    Nos eventos do Windows fica algo registrado?


    MCP, MCDST, MCTS, MCITP, MCSA
    sexta-feira, 26 de março de 2010 18:14
  • Olá Tberth.

    Você tem alguma novidade sobre o caso?

     

    Abraço.


    Richard Juhasz
    terça-feira, 30 de março de 2010 14:20
  • Olá,

    Habilitar a descoberta de rede

    Para habilitar a descoberta
    1. Iniciar a Central de Redes e Compartilhamento.

    2. Clique no botão de seta para baixo ao lado de Descoberta de Rede.

    3. Para que seu computador seja localizado por outros computadores da rede, clique em Ativar descoberta de rede.

    4. Para evitar que seu computador seja localizado por outros computadores da rede, clique emDesativar descoberta de rede.

    5. Clique em Aplicar.

    6. Caso a caixa de diálogo Controle de Conta de Usuário apareça, confirme se a ação exibida é a desejada e clique em Continuar.

    Considerações adicionais

    • Para usar a ferramenta Ping, você deve habilitar o Compartilhamento de Arquivos. A ativação da Descoberta de Rede não habilita as portas usadas pelo protocolo ICMP, utilizado pelo Ping.
    • Se você tiver software de firewall instalado, ele poderá impedi-lo de usar o Ping ou outras ferramentas de diagnóstico da rede. Para usar o Ping, verifique se o seu software de firewall está configurado para permitir pacotes do protocolo ICMP.

    []s


    Erick Albuquerque
    http://erickalbuquerque.spaces.live.com | @ErickTI
    Winseg.Org
    • Marcado como Resposta Richard Juhasz quinta-feira, 1 de abril de 2010 18:08
    terça-feira, 30 de março de 2010 14:54
    Moderador
  • TBerth, boa tarde!

     

    Você conseguiu achar a solução para o seu problema referente a Nâo Ativação da Descoberta de Rede? Estou com o mesmo problema se puder me ajudar, meu MSN é andre.alexandre22@hotmail.com.

     

     

    Desde ja agradeço,

     

     

     

     

    sexta-feira, 7 de janeiro de 2011 21:40
  • Achei a solução!

     

    Em Serviços dentre de Ferramentas administrativas deve ser ativada a opção  Function Discovery Resource Publication ou em português Publicação de Recursos de Descoberta de Função.

     

    Coisa de Louco!!

    sexta-feira, 7 de janeiro de 2011 22:48
  • eu fiz o que o andre citou aqui e apareceu o meu computador na rede mas não consigo ver os outros da minha casa que estão no mesmo roteador com 4 cabos ligado dlink dir 300 quando eu tinha o xp sp3 eu mandava e recebia arquivos entre os computadores de casa mas agora eu não consigo configurar este serviço alguem pode me ajudar? agradeço tenho server 2008 r2 instalado e os outros tem xp sp3 professional
    terça-feira, 22 de fevereiro de 2011 16:27
  • Cara...

    Estou com o server 2008 r2 também sem conseguir ativar a descoberta de rede de forma alguma, e isso está me causando vários problemas...  a Publicação de Recursos de Descoberta de Função está ativa e nada... não tenho nenhum firewall instalado a não ser o do próprio Windows... não sei mais o que tentar, alguém tem alguma solução final para este problema?


    Edit: Pessoal, após mais um tempo de pesquisa, descobri que o Windows Server 2008 R2 não vem com alguns serviços ativados por padrão, por isso a dificuldade em ativar a descoberta de rede. A solução no caso é relativamente simples, acesse services.msc ou "Serviços", em "Iniciar", "Ferramentas Administrativas" e ative os seguintes serviços:

    • Publicação de Recursos de Descoberta de Função (como sugeriu o André, mas no meu caso mais dois serviços foram necessários)
    • Descoberta SSDP
    • Host de dispositivos UPnP

    Recomendo deixá-los na opção "Ativação automática (atraso na inicialização)", desta forma eles se iniciarão juntamente do o Windows, evitando ter que ativá-los toda vez que necessário.

    Espero ter ajudado!

    Abraço!



    • Sugerido como Resposta Cauê Motta segunda-feira, 30 de maio de 2011 13:28
    • Não Sugerido como Resposta Cauê Motta segunda-feira, 30 de maio de 2011 13:29
    • Sugerido como Resposta Cauê Motta segunda-feira, 30 de maio de 2011 13:43
    quinta-feira, 26 de maio de 2011 17:15
  • Cauê Motta,

     

    Muito obrigada pela informação! Estava ficando louca procurando solução!!!

     

     

    Valeu mesmo!

     

    Midian Fregapane

     

    terça-feira, 17 de janeiro de 2012 20:22
  • Olá Cauê

    Segui seus procedimentos sugeridos e funcionou.

    Muito obrigado


    Marcelo Miranda (urograndis)

    domingo, 8 de julho de 2012 18:58
  • Rapaz! A tua solução funcionou direitinho. Obrigado!
    segunda-feira, 9 de julho de 2012 14:04
  • Muito bom Cauê, funcionou aqui também!

    quarta-feira, 15 de agosto de 2012 13:24
  • Muito bom Cauê Motta, muito agradecido pela sua ajuda.

    Sucesso!

    terça-feira, 6 de novembro de 2012 13:37
  • Fiz exatamente isso, e resolveu o meu problema. Muito obrigado.
    quinta-feira, 8 de novembro de 2012 20:49
  • Funcionou aqui Cauê!!

    Valeu cara!!

    terça-feira, 4 de dezembro de 2012 10:54
  • Olá,

    Perfeito, obrigado pela ajuda

    quinta-feira, 15 de agosto de 2013 18:32
  • Cara...

    Estou com o server 2008 r2 também sem conseguir ativar a descoberta de rede de forma alguma, e isso está me causando vários problemas...  a Publicação de Recursos de Descoberta de Função está ativa e nada... não tenho nenhum firewall instalado a não ser o do próprio Windows... não sei mais o que tentar, alguém tem alguma solução final para este problema?


    Edit: Pessoal, após mais um tempo de pesquisa, descobri que o Windows Server 2008 R2 não vem com alguns serviços ativados por padrão, por isso a dificuldade em ativar a descoberta de rede. A solução no caso é relativamente simples, acesse services.msc ou "Serviços", em "Iniciar", "Ferramentas Administrativas" e ative os seguintes serviços:

    • Publicação de Recursos de Descoberta de Função (como sugeriu o André, mas no meu caso mais dois serviços foram necessários)
    • Descoberta SSDP
    • Host de dispositivos UPnP

    Recomendo deixá-los na opção "Ativação automática (atraso na inicialização)", desta forma eles se iniciarão juntamente do o Windows, evitando ter que ativá-los toda vez que necessário.

    Espero ter ajudado!

    Abraço!



    Grande dica obrigado.
    sábado, 30 de novembro de 2013 03:09
  • Estou com um problema parecido, só que possuo duas classes de IP diferentes para o mesmo grupo de trabalho, 192.168.0.x e 10.0.0.x.

    Os computadores que estão na classe 10.0.0.x enxergam o servidor pelo nome do computador, mas os que estão na 192.168.0.x não enxergam.

    Fiz os procedimentos no services.msc, o serviço de descoberta de rede foi ativado mas os computadores da rede 192 ainda não enxergam o servidor pelo nome.

    segunda-feira, 9 de dezembro de 2013 14:57
  • Obrigado!

    Funcionou no meu caso.

    Qualquer duvida podem-me contacto para mauro.rodrigo@gmail.com

    Cumprimentos.

    quinta-feira, 27 de fevereiro de 2014 11:11
  • Muito Obrigado amigo, salvou!!!

    Pessoas assim que ajudam os outros é muito bom.

    Grande Abraço.

    sábado, 22 de março de 2014 13:12
  • O meu continua desativando.

    Não sei mais o que fazer.

    quarta-feira, 21 de maio de 2014 19:02
  • Muito boa a resposta. Executei num SERVER 2008 e funcionou direitinho.

    Parabéns!


    quarta-feira, 18 de novembro de 2015 19:38
  • Cauê é o Salvador da Pátria... obrigado amigo...

    Já estava caindo os cabelos da cabeça, de tanto que lutei com esse problema...

    Um abraço... muitas bençãos de Deus para vc amigo...

    quarta-feira, 13 de janeiro de 2016 15:00
  • 1) Vá em Permitir um Programa ou recurso pelo firewall do windows

    2) Habilite:

     - Compartilhamento de Arquivos e Impressora

     - Descoberta de Rede

     - SSTP (Secure Socket Tunneling Protocol)

    3) Depois em Serviços do Windows, cheque os seguintes Serviços:

     - Cliente DNS,

     - Publicação de Recursos de Descoberta de Função,

     - Descoberta SSDP

     - Host de dispositivo UPnP

    Se algum deles estiver desabilitado, coloque em Automático e inicie o serviço.

    Se não funcionar, no Firewall do Windows vá em restaurar padrões e volte as configurações para o Default do Windows (Atenção: TODAS as configurações de permissões do Firewall serão perdidas). Então, repita os passos 1 a 3.

    Espero ter ajudado, abraços!

    quinta-feira, 17 de março de 2016 13:21
  • Cauê, obrigado por ajudar!

    Funcionou.

    sexta-feira, 28 de outubro de 2016 12:06
  • Cauê,

    obrigado, problema resolvido.

    Abraço.

    Douglas

    sexta-feira, 18 de novembro de 2016 11:50
  • É isso mesmo!!! Resolveu o meu problema! Foi o que pensei, procurei pelos serviços mas só tinha achado 1 dos 3... parabéns!

    quarta-feira, 29 de novembro de 2017 13:43
  • o meu caso e quase parecido so que em vez de ser o descoberta de rede e o compatilhamento de arquivos e impressoras que nao permace ativado quando eu ativo e vou ta la ta desativado sozinho o que faço

    nao tem nada na internet sobre isso ja pesquisei bastante me ajude ai

    quarta-feira, 13 de dezembro de 2017 14:04
  • MUITO OBRIGADO. ESTAVA PROCURANDO RESOLVER ISSO A MUITO TEMPO . NO WINDOWS 10 FUNCIONOU CERTINHO

    sexta-feira, 19 de janeiro de 2018 13:32
  • Otima Solucao!!!!

    Cezar S Marques

    sexta-feira, 23 de fevereiro de 2018 15:30
  • Nesse caso, tente em serviços, habilitar os serviços

    * SSDP
    * UPnP- GerateHost
    * Publicação de Recursos de Descoberta de Função
    * Descoberta SSDP
    * Host de dispositivos UPnP

    quinta-feira, 14 de junho de 2018 12:29
  • Funcionou.

    Obrigado!

    quarta-feira, 5 de fevereiro de 2020 12:48
  • Muitos anos após resolvi meus problemas de rede com essa dica, obrigado!
    sexta-feira, 3 de julho de 2020 23:08