none
Maquina nao faz login apos tirar do dominio RRS feed

  • Pergunta

  • Boa tarde!

    Pessoal, realmente não sei o que houve.. faço isso pelo menos 2x na semana e nunca tive problemas...

    tive que alterar o nome de uma maquina que estava no domínio, então explicando em detalhes o que fiz!

    1º alterei o nome da maquina

    2º coloquei a maquina no grupo de trabalho (local)

    a maquina reiniciou.. e agora ta assim:

    -Não aceita o administrador local

    -Não aceita o usuário administrador do domínio

    E mesmo colocando .\ ela não informa o nome da maquina... parece que ela perdeu sua "identidade"?

    Tentei colocando dominio.local\usuario, que eu sei não faz sentido nenhum. Mas também não deu certo.

    Por favor.. falem que não vou precisar formatar essa maquina.. :'(

    quinta-feira, 10 de outubro de 2019 19:06

Respostas

  • Consegui!

    Aconteceu o seguinte, por algum motivo essa maquina não pegou a GPO de administrador local, ou seja, o administrador estava com outra senha...

    Sendo assim efetuei o seguinte procedimento:

    1º inseri a mídia de instalação do windows

    2º entrei no modo de recuperação do sistema e abri o prompt de comando

    No prompt usei os seguintes comandos:

    c:

    cd windows\system32

    ren utilman.exe utilman.exe.bak

    copy cmd.exe utilman.exe

    Após esses comandos, reiniciei a maquina. Quando ela inicializar na tela de login pressionei tecla Windows + U (vai abrir o prompt).

    net user Administrador 123456 (usuario x senha)

    Reiniciei o PC e realizei o login com usuário administrador e senha 123456 

    \o/

    • Marcado como Resposta Arthur Lazzari quinta-feira, 10 de outubro de 2019 21:05
    quinta-feira, 10 de outubro de 2019 20:54

Todas as Respostas

  • Boa tarde,

    Tentou logar em modo de segurança ?

    quinta-feira, 10 de outubro de 2019 19:09
  • Consegui!

    Aconteceu o seguinte, por algum motivo essa maquina não pegou a GPO de administrador local, ou seja, o administrador estava com outra senha...

    Sendo assim efetuei o seguinte procedimento:

    1º inseri a mídia de instalação do windows

    2º entrei no modo de recuperação do sistema e abri o prompt de comando

    No prompt usei os seguintes comandos:

    c:

    cd windows\system32

    ren utilman.exe utilman.exe.bak

    copy cmd.exe utilman.exe

    Após esses comandos, reiniciei a maquina. Quando ela inicializar na tela de login pressionei tecla Windows + U (vai abrir o prompt).

    net user Administrador 123456 (usuario x senha)

    Reiniciei o PC e realizei o login com usuário administrador e senha 123456 

    \o/

    • Marcado como Resposta Arthur Lazzari quinta-feira, 10 de outubro de 2019 21:05
    quinta-feira, 10 de outubro de 2019 20:54