none
Internet caindo Windows Server 2012 RRS feed

  • Discussão Geral

  • Bom dia,

    Estava com um problema nos perfis do servidor e formatei para poder resolver esse problema, pois não havia encontrado solução.

    Instalei o Windows Server 2012 e atualizei ele todo antes de adicionar os serviços do AD, DNS e DHCP, após tudo atualizado tirei a internet, deixei só o endereço do servidor no adaptador de rede e instalei os serviços, criei o domínio, adicionei os forwardes no DNS, fiz a zona reversa, ativei o DHCP e consegui colocar as máquinas no domínio sem problemas (com IPV6 desativado).

    Tenho uma internet da NET 240mb residencial, aqui é uma faculdade onde tem aproximadamente 200 alunos que utiliza a wifi, tenho esse servidor, 2 switchs de 24 portas, 6 roteadores wi fi espalhado pelo prédio e 20 computadores para funcionários.

    Acontece que após ter formatado a internet está caindo toda hora nas máquinas clientes, elas estão pegando endereço direitinho, acessam os compartilhamentos sem problemas, mas de tempos em tempos a rede cai, vejo que é toda ela, pois os mapeamentos também cai, no windows 10 a rede fica sem acesso e com aquele ícone do mundo que diz que está sem internet, as páginas dão erro de DNS_PROBE_FINISHED_BAD_CONFIG ou DNS_PROBE_STARTED, a página fica "resolvendo host", fico apertando F5 e não demora muito ela volta, as pastas da rede nem sempre voltam rápido igual a internet, as páginas até carregam sozinhas quando volta.

    Hoje quando cheguei coloquei em uma máquina cliente para pingar o site do google.com, o interessante é que mesmo dando esse erro de DNS no brownser o ping não cai.

    Detalhe é que quando eu coloco o endereço manual do DNS da NET no adaptador da máquina cliente a internet não cai mas não consigo acesso as pastas compartilhadas.

    Gostaria de ajuda para resolver esse problema.

    Obrigada

    terça-feira, 7 de julho de 2020 12:59

Todas as Respostas

  • Olá Fateo Informatica,

     

    Obrigada por participar da Comunidade TechNet.

     

    Com relação a sua consulta, tente em uma das máquinas configurar o gateway na placa de rede com o IP do roteador da NET, caso funcione faça o mesmo procedimento no DHCP. Você também pode tentar limpar o cachê do DNS seguindo os passos abaixo:

     

    Clique em Iniciar e digite cmd na caixa Iniciar pesquisa .

    Clique com o botão direito do mouse em cmd na lista Programas e clique em Executar como administrador.

    No prompt de comando, digite a seguinte linha e pressione ENTER:

    ipconfig / flushdns <PRESSIONE ENTER>

    ipconfig / release <PRESSIONE ENTER>

    ipconfig / renew <PRESSIONE ENTER>

    Isso geralmente limpa todos os problemas que possam estar ocorrendo.

    Reinicie.

     

    Espero que te ajude.

     

    Sinta-se a vontade para consultar qualquer dúvida referente aos produtos Microsoft. Será um prazer ajudar-te.

     

    Obrigada.

     

    Camila Brito

    ____________________________________________________________________________

    Por favor lembre-se de "Marcar como resposta" as respostas que solucionaram seu problema, é uma forma comum de reconhecer aquelas pessoas que te ajudaram, e faz com que seja mais fácil para os outros visitantes encontrar a solução depois.

     

    Microsoft oferece esse serviço de forma gratuita, com a finalidade de ajudar os usuários e ampliar a base de dados de conhecimentos relacionados com os produtos e tecnologias de Microsoft.

     

    Este conteúdo é proporcionado "tal qual" e não implica nenhuma responsabilidade por parte de Microsoft.

    quinta-feira, 9 de julho de 2020 18:58
    Moderador
  • Olá,

    Fiz os procedimentos acima e fica da mesma forma, se coloco o endereço eu navego bem mas não acesso os compartilhamentos do servidor, fica caindo e dando erro ao reconectar, Microsoft Windows Network: O nome do dispositivo local já está em uso . Essa conexão não foi restaurada.


    segunda-feira, 13 de julho de 2020 11:54