none
Sharepoint 2013 VPN problem RRS feed

  • Întrebare

  • Hi there,

    We have Sharepoint 2013 installed on a server. Everything works as it should at the office. However, when we go outside the company and use the classic Cisco VPN connection, the sharepoint website asks for credentials when accessing the page. This wouldn't be a problem except for the fact that it keeps asking for credentials everytime you access another page, file, basically if you click, you are prompted for credentials again, and again, and again.

    Any thoughts on how to fix this so when VPN-ing the credentials are stored ?

    Thanks.

    luni, 6 aprilie 2015 07:08

Răspunsuri

  • Salut George,

    incearca sa adaugi adresa siteului tau de SharePoint in grupul "Local Intranet" in Internet Explorer -> Internet options -> Security tab -> Local Intranet -> Sites -> Advanced options.

    Asigurate ca este bifata optiunea "Automatic logon with current user name and password" tot in "Intranet Local".

    Daca nu merge asa, mai este o metoda putin mai "complicata".

    Sper sa iti mearga asa.


    marți, 7 aprilie 2015 13:48

Toate mesajele

  • Salut George,

    incearca sa adaugi adresa siteului tau de SharePoint in grupul "Local Intranet" in Internet Explorer -> Internet options -> Security tab -> Local Intranet -> Sites -> Advanced options.

    Asigurate ca este bifata optiunea "Automatic logon with current user name and password" tot in "Intranet Local".

    Daca nu merge asa, mai este o metoda putin mai "complicata".

    Sper sa iti mearga asa.


    marți, 7 aprilie 2015 13:48
  • Salut,

    Am gasit si eu asta. Si pare ca merge asa. Acum trebuie doar sa gasesc in Group Policy cum sa fac.

    Mersi.

    miercuri, 8 aprilie 2015 06:29