Windows Build 1909 - Programm Installation Problems RRS feed

  • Вопрос

  • Hello

    We have a domain Setup with Administrator Accounts (Domain Administrator  etc.). I tried to install software (adobe reader DC and forticlient) on an machine I recently updated to the 1909 Build. 

    When I try to do that (over a normal account and my Administrator account), it doesn't seem to do anything. I put in my administrator credentials and nothing happens after that. No installation.

    This works on a 1809 Build Machine. 

    I thought this may be an unknown issue with the new Windows Build.  

    It seems to be a problem with Credentials.

    When I try to rejoin the Domain (via system settings) I get the Message that I need higher privileges. 

    I've tried reseting the Computer, but to no avail. The issue persists. The only account that can install Software is the local Administrator account.

    Side note: GPO Deployed Software (MSI's over computer config) doesn't seem to work either

    18 ноября 2019 г. 10:15


Все ответы

  • Hi, 

    Does the issue occur on this specific computer? Please try to check the issue on other devices. 

    According to your description, your domain administrator can't install this software, but local administrator could install, right?

    Are there any error occur when you install software with domain administrator account?

    Please check if any related error message occur in Event Viewer\Windows logs\Application, system.

    Also please run command line "gpresult /h c:\gp.html" as administrator to check if any related domain group policy applied. 


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact

    19 ноября 2019 г. 6:12
  • The Issue was resolved with a third reset (with tpm overwrite). But thanks anyway.


    • Помечено в качестве ответа VK IT 20 ноября 2019 г. 16:24
    20 ноября 2019 г. 16:24