Network Drives not showing in Explorer or Net Use RRS feed

  • Вопрос

  • I recently set up a new Win7 Pro computer for someone at my work, however, an important drive that is normally automatically mapped by our DC (Windows Server 2012 I believe) isn't mapping correctly.

    Normally, our DC maps username$ onto drive G:, however there isn't even a letter G: in explorer or Net Use in cmd and when I tried to map something to G: it says that something is already mapped there. However since an individual's personal drive is mapped automatically by our DC to G:, I'm not sure what to do.

    I've tried to map something there via Explorer and net use \\Server\Share and I've tried G: /delete with no luck. I've tried killing and restarting explorer as well as rebooting a myriad of times to no avail. I've tried following the fixes in another thread, but alas, my bane still looms. Does anyone have any advice or suggestions?

    P.S. I would post pictures but my account has not yet been fully verified by MS.

    18 августа 2015 г. 15:19