none
После обновления Windows до сборки 1903 перестал работать VPN RRS feed

  • Общие обсуждения

  • В версии 1803 всё работало, после обновления с сохранением настроек и фалов, при нажатии на подключение крутится кружок и ничего не происходит. Заметил еще что если поставить галочку "Сначала набрать номер для этого подключения:" и выбрать там подключение к интернету, то при отключенном интернете, нажатие на подключение к VPN не пытается запустить предварительно подключение к интернету.

    При попытке создать новое подключение кнопка "Сохранить" не активна.

    Нашел обходное решение:

    При настройке нового подключения выбрать уже существующее, тогда появляется окошко старого стиля и подключение выполняется. Через панель задач по прежнему не работает.

    8 июня 2019 г. 19:04

Все ответы

  • Здравствуйте,

    Проверяли доступность обновлений через WU центр?

    Некоторые пользователи сообщают, что проблема уходит после доустановки апдейтов.


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    10 июня 2019 г. 13:17
    Модератор
  • Написано, установлены все последние обновления.
    10 июня 2019 г. 13:25
  • Проверьте, установлена ли KB4495620?

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    10 июня 2019 г. 14:01
    Модератор
  • При запуске автономной установки пишет что установка этого пакета уже выполнена.
    11 июня 2019 г. 16:14
  • Попробуйте рекомендации статьи: http://www.surfacetablethelp.com/2019/06/remote-desktop-black-screen-in-windows-10-1903-update.html

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    13 июня 2019 г. 10:36
    Модератор
  • Боюсь там обсуждают проблему после подключения. У меня не происходит сам процесс подключения. Не доходит до запроса логина пароля. После нажатия кнопки "Подключиться", моргает надпись "Выполняется подключение" и тут же пропадает. Если же подключаться по обходному методу со старым окошком, то все работает и никаких чёрных экранов нет.
    13 июня 2019 г. 14:30
  • то же самое. но у меня хуже! у меня пропали ВСЕ настроенные VPN! а их около 20 шт было!
    это катастрофа! я не смогу подключиться напрямую к роутеру и проверить настройки!

    ок. я проблему с зависанием подключения решил так: 

    1. открываем при помощи ПКМ на значке сети "параметры сети и интернет"

    2. встаем на VPN

    3. находим нужное подключение и жмем "подключиться". и тут логин-пароль спрашивает!

    26 октября 2019 г. 20:24