none
Не открываются письма отдельном окне Outlook 365 RRS feed

  • Вопрос

  • Добрый день!

    Перестали открываться письма в отдельном окне. Если создавать новое письмо или открывать в новом окне входящее (или ответ  на него), то окно появляется на панели задач, якобы оно открыто, но не отображается на экране. При загрузке программы в безопасном режиме проблема исчезает, однако в нормальном режиме при отключении всех надстроек всё равно окна не открываются. ОС Windows Server 2016 Standart. Проблема наблюдается только в одной учетной записи компьютера из 12. Началось все примерно в тот же день, когда устанавливали по Крипто Про. Однако не могу найти связи с ним в настройках. В чем может быть дело?


    • Изменено ЖукMVP, Moderator 18 ноября 2019 г. 1:32 Приведение заголовка в надлежащий вид
    17 ноября 2019 г. 20:50

Все ответы

  • Дополните:

    -вы обращались в службу Техподдержки КриптоПро?

    -вы пробовали выполнить восстановление вашего пакета Office 2016, предварительно временно удалив Антивирусную программу?


    Да, я Жук, три пары лапок и фасеточные глаза :))

    18 ноября 2019 г. 1:30
    Модератор
  • Не обращался. Что я там скажу? Я ведь не знаю, в этом ли ПО проблема, может и не в нём.

    Антивирус не стоит. Восстановление офиса не пробовал, потому что на всех учётках всё работает, кроме одной, а восстанавливать офис у всех пользователей не хотелось бы, если вдруг что-то слетит. Если запускать от имени другого пользователя или админа - работает нормально. Ну и в безопасном режиме запускается. Для меня сейчас главный вопрос: почему он запускается в безопасном режиме без указанной ошибки, а в нормальном - нет. Какие опции могут на это влиять кроме надстроек?  

    18 ноября 2019 г. 8:03
  • Возможно, у вашего проблемного Пользователя, просто повредился его профиль. Что вам мешает выполнить "Восстановление" пакета только у проблемного пользователя?

    Да, я Жук, три пары лапок и фасеточные глаза :))

    18 ноября 2019 г. 13:18
    Модератор
  • Так ведь копия одна на машину ставится. Соответственно и восстанавливаться будет общая. Плюс запуск установщика на терминальном сервере производится через командную строку. Как через неё запустить восстановление? 

    Создавал новый профиль аутлук, удалял старый, удалял все - это не помогает.

    • Изменено semensitnik 18 ноября 2019 г. 13:45
    18 ноября 2019 г. 13:44

  • Создавал новый профиль аутлук, удалял старый, удалял все - это не помогает.

    попробуйте удалить пользовательский профиль с терминального сервера [копии документов не забудьте сделать], и настроить новый (пользователь должен просто зайти заново на терминальный сервер)
    • Изменено Anahaym 18 ноября 2019 г. 14:06
    18 ноября 2019 г. 14:05
  • Да, это конечно можно. Но хотелось бы понять причину. Так-то я понимаю, что почти любая проблема решается переустановкой либо офиса, либо рабочего пространства пользователя) Неужели никто не знает, на что влияет безопасный режим? Очевидно, на что-то еще, кроме надстроек.
    19 ноября 2019 г. 14:26