none
PPTP VPN suddenly throwing Error 651

    คำถาม

  • I am not sure exactly when this started happening but as of 6/5 it was still working. 

    When I try to connect to my company's VPN (via PPTP) I get an Error 651.  There is a dialog window that opens that says "all devices connected" ... not sure what is going on.

    I disabled all firewalls and even uninstalled Kaspersky.  Still, same error.

    I re-created the VPN network connection, still same error.

    I uninstalled any of my recently installed programs (iTunes upgrade, etc.).  Same issue.

    I performed a System Restore to 6/5 and I am still getting the same issue.

    I have this happening on my home desktop as well as my work laptop from two different locations (will try more when I get a chance) through both wired and wireless connections.  As far as I know (and have been told) nothing has changed on my corporate LAN.

    The only things I see online for this error are related to PPPoE and firewalls ... not sure if PPPoE has anything to do with it at this point.

    Any other thoughts on what I can try?

    Info:
    Windows 7 RC, all latest critical and even some optional updates installed
    Laptop: Dell D830, 64bit, 4 GB RAM, 80 GB HDD
    Desktop: Pentium 4, 2 GB RAM, 120 GB  HDD

    Thanks,
    Jason
    9 มิถุนายน 2552 16:53

คำตอบ

ตอบทั้งหมด