none
remote desktop sessions connecting but no desktop is displayed after 1803 update RRS feed

  • คำถาม

  • My desktop, after upgrade to 1803 earlier this week, is no longer working correctly when accessed via RDP. All was working fine before 1803. Connections authenticate (or fail with bad password) but a desktop is never displayed. A blank, black, screen with a mouse cursor is displayed and/or the connection disconnects after ten seconds or so. The "establishing secure connection" phase seems to take a lot longer than I'm used to.

    I have tried using the WUP and "classic" Remote Desktop desktop clients from my laptop, another Windows 1803 machine, as well as ChromeRDP from a Chromebook, and Microsoft Remote Desktop from a Mac. I have tried with the desktop on Ethernet or WiFi. (On Ethernet the connection drops out after ten seconds or so. With the desktop on WiFi, it just sat there, black screen, mouse cursor, nothing else, for minutes.) I've verified the firewall is set to pass Remote Desktop and have tried it with the desktop firewall disabled. I have confirmed that the desktop's Remote* services are manual or automatic and none are disabled. The desktop can RDP into the laptop just fine.

    Any other thoughts how to isolate/troubleshoot/resolve this?
    3 พฤษภาคม 2561 16:58

ตอบทั้งหมด