none
.RDP files won't open (remote desktop) after Win10 Anniversary Update RRS feed

  • คำถาม

  • After the Windows 10 Anniversary Update was installed on my Windows 10 Pro, .RDP files won't open. Remote Desktop still works if you open it manually and enter in the server info. But my saved .RDP files won't open. Also, right clicking on them and selecting edit also does not work. Nothing happens. I even opened Remote Desktop connection, entered in the server info manually and clicked Save As. That shortcut also won't work. Any ideas on what's wrong? Thanks.
    3 สิงหาคม 2559 14:08

คำตอบ

  • *************************************************************
    WORKING FIX   --  I have received reports that this works:

    If you are experiencing this issue, you should be able to work around it by removing the custom scale factors you have set (a custom scale factor applies across all monitors).

    1. Hit the Windows key and then type "display".

    2. Tap on the "display settings" link that is found.

    You should see the following text in red: "A custom scale factor is set".

    3. Click on the text underneath which states "Turn off custom scaling and sign out". 

    4. Sign back in.

    MSTSC should now work with an RDP file passed as a parameter.


    Microsoft still needs to address this bug:  RDP Files do not run with custom display font scaling.




    • เสนอเป็นคำตอบโดย jmustonen 4 สิงหาคม 2559 18:53
    • แก้ไขโดย INTREPID-5th 5 สิงหาคม 2559 15:53
    • ทำเครื่องหมายเป็นคำตอบโดย MeipoXuMicrosoft, Moderator 12 สิงหาคม 2559 8:28
    4 สิงหาคม 2559 15:30
  • I had the same issue, before this solution was posted i had to test one thing.

    I deleted the users profile, logged back in with new profile scaled 125% and RDP worked.

    i know deleting the profile and re-setup new profile is a lot of work, just saying it worked.

    4 สิงหาคม 2559 19:52

ตอบทั้งหมด