none
Windows-Startmenu-Suche funktioniert erst nach 2-3 Minuten, COM Surrogate CPU Last (Windows 10 1703) RRS feed

  • การสนทนาทั่วไป

  • Hallo Zusammen

    Seit dem Thema mit Meltdown/Spectre haben wir das Problem das neu aufgesetzte Notebooks, nach der Anmeldung eines Domänen-Benutzers, Probleme mit der Suche im Windows Startmenu haben. Sprich wenn man auf die Windows Taste drückt kommt das Startmenu mit ca. 2 Sekunden Verzögerung und die Suche funktioniert gar nicht. Dieses Verhalten ändert sich nach ca. 2-3 Minuten (danach funktioniert wieder alle wie gewohnt). Währenddessen fällt auf, dass der COM Surrogate Prozess eine hohe CPU Last generiert (30-70%). Nach diesen 2-3 Minuten beruhigt sich auch dieser Prozess wieder, jedoch geht er immer wieder auf 30% hoch wenn man die Windows Taste betätigt. 

    Leider konnten wir bisher kein "Muster" feststellen wie sich dieses Problem äussert oder wo her es kommt. Bei einigen Rechnern hat es gereicht alle Kacheln auf dem Startmenu zu entfernen und das Problem war weg. Bei anderen wiederum hat nichts geholfen. 

    Wäre super wenn da jemand eine Lösung wüsste die das Problem ein für alle Mal behebt ;)

    Hier noch ein paar Infos zu dem was wir bereits ausprobiert haben:

    - Reiner Windows Build ohne Updates

    - Notebook ohne irgendwelche Driver Updates

    - Benutzer angemeldet ohne irgendwelche speziellen GPO Zusätze

    - Startmenu angepasst (hat teilweise geholfen)

    - Wenn einer der COM Surrogate Prozesse "abgeschossen" wurde, funktionierte die Suche wieder direkt (natürlich nur bis zur nächsten Anmeldung)

    Falls weitere Informationen erforderlich sind, einfach melden.

    Gruss

    Cubus

    • เปลี่ยนแปลงประเภท Cubus123 13 กุมภาพันธ์ 2561 9:12 Keine Antwort erhalten
    12 กุมภาพันธ์ 2561 14:57