none
PC se enciende solo con la configuración de WOL RRS feed

  • Soru

  • Buen día, por motivos técnicos debo activar la funcionalidad WOL de mi computador portátil omen 15-dc003 a través de la tarjeta de red Wifi y red WAN, para poder utilizarlo remotamente. El encendido remoto funciona perfectamente, pero el problema es que así no se envíe ningún Magic Packet la pc se enciende por sí sola después de cierto tiempo. Estuve leyendo y decía que esto ocurría cuando la tarjeta de red WIFI se comunicaba con el router y que había que desactivar la opción de permitir que la tarjeta de red WIFI active Windows, el problema es que al hacer esto deja de funcionar WOL. Cómo puedo dejar activo el WOL pero que únicamente se encienda cuando llegue el Magic Packet? Gracias por sus comentarios.

    Actualización:

    Ya intenté deshabilitando una opción de la tarjeta de red que dice Coincidencia de patrones de reactivación que se supone podría reactivar el sistema al recibir ciertos paquetes provenientes del router pero aún así no funciona. Revisando el visor de eventos de la última reactivación sale esto:

    Nombre de registro:System
    Origen:        Microsoft-Windows-Power-Troubleshooter
    Fecha:         17/10/2019 05:26:51 p. m.
    Id. del evento:1
    Categoría de la tarea:Ninguno
    Nivel:         Información
    Palabras clave:
    Usuario:       LOCAL SERVICE
    Equipo:        PC-HERNAN
    Descripción:
    El sistema estaba en un estado de baja energía y se reanudó.

    Hora de suspensión: ‎2019‎-‎10‎-‎17T20:36:02.614171000Z
    Hora de reactivación: ‎2019‎-‎10‎-‎17T22:26:47.954303600Z

    Origen de la reactivación: Desconocido
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Power-Troubleshooter" Guid="{cdc05e28-c449-49c6-b9d2-88cf761644df}" />
        <EventID>1</EventID>
        <Version>3</Version>
        <Level>4</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000000</Keywords>
        <TimeCreated SystemTime="2019-10-17T22:26:51.723376200Z" />
        <EventRecordID>2438</EventRecordID>
        <Correlation ActivityID="{7de31e1f-d560-4a92-b351-91fc213a3131}" />
        <Execution ProcessID="5432" ThreadID="7748" />
        <Channel>System</Channel>
        <Computer>PC-HERNAN</Computer>
        <Security UserID="S-1-5-19" />
      </System>
      <EventData>
        <Data Name="SleepTime">2019-10-17T20:36:02.614171000Z</Data>
        <Data Name="WakeTime">2019-10-17T22:26:47.954303600Z</Data>
        <Data Name="SleepDuration">7225</Data>
        <Data Name="WakeDuration">2459</Data>
        <Data Name="DriverInitDuration">1326</Data>
        <Data Name="BiosInitDuration">3626</Data>
        <Data Name="HiberWriteDuration">10719</Data>
        <Data Name="HiberReadDuration">10713</Data>
        <Data Name="HiberPagesWritten">367281</Data>
        <Data Name="Attributes">1912619265</Data>
        <Data Name="TargetState">5</Data>
        <Data Name="EffectiveState">5</Data>
        <Data Name="WakeSourceType">0</Data>
        <Data Name="WakeSourceTextLength">0</Data>
        <Data Name="WakeSourceText">
        </Data>
        <Data Name="WakeTimerOwnerLength">0</Data>
        <Data Name="WakeTimerContextLength">0</Data>
        <Data Name="NoMultiStageResumeReason">0</Data>
        <Data Name="WakeTimerOwner">
        </Data>
        <Data Name="WakeTimerContext">
        </Data>
        <Data Name="CheckpointDuration">2231</Data>
      </EventData>
    </Event>

    Ya no sé qué más intentar y no quiero tener que desactivar la opción de WOL porque sí la uso bastante. Agradezco sus comentarios.

    17 Ekim 2019 Perşembe 23:12

Tüm Yanıtlar

  • Hola chronos682

     

    Gracias por levantar tu consulta en los foros de TechNet. Con respecto a la misma, te recomendamos verificar que al elegir las tarjetas de red Wi-Fi o Ethernet realizaste lo siguiente:

     

    1. Pulsar el botón derecho sobre la tarjeta seleccionada y elegir  “Propiedades
    2. Al abrir la ventana, dirigirte a la pestaña “Administración de energía
    3. Haber seleccionado las 3 opciones que te muestra, para este caso verifica que también s seleccionadoPermitir un Magic Packet para reactivar el equipo
    4. Volver a las pestañas y seleccionar “Opciones avanzadas” 
    5. Buscar y seleccionar la opción “Magic Packet de reactivación” o “Wake on Magic Packet”
    6. Asegurar que esta opción aparezcaActivado” o “Enabled”
    7. Por ultimo aceptar los cambios para que toda la configuración que realizaste haya quedado guardada

     

     

    Gracias por usar los foros de TechNet.

     

     

    Pablo Rubio

    _____

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.


    24 Ekim 2019 Perşembe 16:48
    Moderatör