none
wifi connectivity RRS feed

  • Soru

  • I am having connection problem with my wifi. My mobile is connecting with my router without any problem while laptop doesnt connect.

    On my Mobile my wifi connection is listed as a WPA2-PSK while on the laptop it appears as WEP.

    How do I solve this.

    12 Temmuz 2014 Cumartesi 07:30

Yanıtlar

  • Try remove wifi connection from list of wireless connections and connect to your access point once again. 

    Start -> Control Panel\All Control Panel Items\Network and Sharing Center -> Manage Wireless Networks

    12 Temmuz 2014 Cumartesi 08:17
  • Hi,

    To be added, you can also disable password of router temporarilly for test if your computer could connect.

    If not, it should computer problem. You can try to reinstall the Wireless card driver for test.


    Roger Lu
    TechNet Community Support


    14 Temmuz 2014 Pazartesi 07:58
    Moderatör
  • Hi,

    first of all..... let me tell you that windows have priority on the internet connection type.... the highest priority goes to ethernet (White color internet wire) and then second priority goes to wi fi network and last priority goes to Mobile internet..... so if you are connected with wire than remove it..... and after that simply remove the wifi profile by following steps..... 

    (i) Move your mouse towards the right edge of screen -> Click on settings -> change PC settings - > Click on network -> Cick on Connection -> select your WIfi - > right click on it -> click on delete -> Click on Ok

    (ii) After that turn off your Wifi connection and restart your computer.....

    (iii) Turn on your wifi and search for your network -> enter password -> Click on connect

    you will be able to connect with your wifi router....

    if you still getting the same problem, then change the wifi settings from WEP to WPA2-SK.... by following first step... and enjoy your internet... :)

    14 Temmuz 2014 Pazartesi 08:17

Tüm Yanıtlar

  • Try remove wifi connection from list of wireless connections and connect to your access point once again. 

    Start -> Control Panel\All Control Panel Items\Network and Sharing Center -> Manage Wireless Networks

    12 Temmuz 2014 Cumartesi 08:17
  • Hi,

    To be added, you can also disable password of router temporarilly for test if your computer could connect.

    If not, it should computer problem. You can try to reinstall the Wireless card driver for test.


    Roger Lu
    TechNet Community Support


    14 Temmuz 2014 Pazartesi 07:58
    Moderatör
  • Hi,

    first of all..... let me tell you that windows have priority on the internet connection type.... the highest priority goes to ethernet (White color internet wire) and then second priority goes to wi fi network and last priority goes to Mobile internet..... so if you are connected with wire than remove it..... and after that simply remove the wifi profile by following steps..... 

    (i) Move your mouse towards the right edge of screen -> Click on settings -> change PC settings - > Click on network -> Cick on Connection -> select your WIfi - > right click on it -> click on delete -> Click on Ok

    (ii) After that turn off your Wifi connection and restart your computer.....

    (iii) Turn on your wifi and search for your network -> enter password -> Click on connect

    you will be able to connect with your wifi router....

    if you still getting the same problem, then change the wifi settings from WEP to WPA2-SK.... by following first step... and enjoy your internet... :)

    14 Temmuz 2014 Pazartesi 08:17