none
exchange2010 配置outlook出现鬼畜 RRS feed

  • 问题

  • 如下图,配置outlook2010后出现鬼畜

    exchange模式,更换电脑依旧如此,owa没出现鬼畜

    gif帧数很低,实际鬼畜速度比这个快好几倍

    2019年7月24日 3:22

全部回复

  • 您好,

    首先需要向您核实如下问题:

    1. 请问目前有几个用户遇到这种问题?
    2. 您当前的Outlook版本号是多少?你可以用下图中的方式查看:

    3. 在其他的Outlook版本中,比如Outlook 2013,Outlook 2016,配置问题用户的邮箱,可以复现这个问题吗?
    4. 您当前Exchange 2010的版本号是多少?您可以运行如下命令查看:

    Get-Command ExSetup | ForEach {$_.FileVersionInfo}

    5. 在加域的电脑上配置和不加域的电脑上配置都会出现此问题吗?
    6. 出现问题的用户有没有在手机端配置过邮箱账户?

    针对目前的情况,您可以通过运行以下命令检测这些用户的出现的问题:

    New-MailboxRepairRequest -Mailbox <username> -CorruptionType ProvisionedFolder,SearchFolder,AggregateCounts,Folderview -DetectOnly


    如果返回的结果中明确指出了错误,请可以运行以下命令修复:

    New-MailboxRepairRequest -Mailbox <username> -CorruptionType ProvisionedFolder,SearchFolder,AggregateCounts,Folderview


    然后运行如下命令查看结果:

    Get-MailboxRepairRequest -Mailbox <username> | Format-List


    此致,

    Manu Meng


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年7月24日 9:02
    版主
  • 您好,

    请问以上回复是否对您有帮助?如果您需要进一步的解答,还望告知。

    此致,

    Manu Meng


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年7月26日 9:40
    版主
  • 感谢答复!

    1、目前遇到第二个,第一个用户删除mailbox重建处理

    2、在2010和2016还有几个其他电脑客户端都配置过,现象和上面的图一样,来回鬼畜。电脑配置其他账号无问题

    3、服务器版本Version 14.3 (Build 123.4)

    4、加域不加域都能复现

    5、用户没有配置手机邮箱

    6、上面的命令没有作用

    以上!

    请问这个现象是什么问题导致的?
    该如何解决?

    期待答复@!

    2019年8月14日 9:45
  • 感谢答复!

    1、目前遇到第二个,第一个用户删除mailbox重建处理

    2、在2010和2016还有几个其他电脑客户端都配置过,现象和上面的图一样,来回鬼畜。电脑配置其他账号无问题

    3、服务器版本Version 14.3 (Build 123.4)

    4、加域不加域都能复现

    5、用户没有配置手机邮箱

    6、上面的命令没有作用

    以上!

    请问这个现象是什么问题导致的?
    该如何解决?

    期待答复@!

    2019年8月20日 8:08
  • 感谢答复!

    1、目前遇到第二个,第一个用户删除mailbox重建处理

    2、在2010和2016还有几个其他电脑客户端都配置过,现象和上面的图一样,来回鬼畜。电脑配置其他账号无问题

    3、服务器版本Version 14.3 (Build 123.4)

    4、加域不加域都能复现

    5、用户没有配置手机邮箱

    6、上面的命令没有作用

    以上!

    请问这个现象是什么问题导致的?
    该如何解决?

    期待答复@!

    2019年8月27日 7:16
  • 您好,

    非常抱歉没有对您的问题进行及时地跟进。我将合并这两个帖子,然后继续回答您地问题。

    谢谢!

    此致,

    Manu Meng


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年9月4日 9:22
    版主
  • 感谢答复!

    1、目前遇到第二个,第一个用户删除mailbox重建处理

    2、在2010和2016还有几个其他电脑客户端都配置过,现象和上面的图一样,来回鬼畜。电脑配置其他账号无问题

    3、服务器版本Version 14.3 (Build 123.4)

    4、加域不加域都能复现

    5、用户没有配置手机邮箱

    6、上面的命令没有作用

    以上!

    请问这个现象是什么问题导致的?
    该如何解决?

    期待答复@!

    第一个用户重建邮箱后,问题得到解决了吗? 到目前为止有几个用户遇到此问题?

    在重建邮箱之前,有尝试过重建配置文件吗?

    您所提到的版本Version 14.3 (Build 123.4)是运行 Get-Command ExSetup | ForEach {$_.FileVersionInfo} 得到的结果吗?

    如果是的话,您的Exchange当前的版本是SP3,我们建议您安装最新的补丁- RU29,重启服务器后,查看问题是否得到解决。

    考虑到OWA不能复现此问题,建议您通过如果方式打开Outlook:

    右击开始,点击“运行”,输入Outlook.exe /resetfolders /safe

    另外,请您也检查登陆过的这些电脑中有没有安装过相同的插件,是不是使用了相同的杀毒软件等。

    此致,

    Manu Meng


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年9月4日 10:01
    版主
  • 感谢!

    请问现在是否有进展?

    2019年9月5日 8:33
  • 您好,

    上次回答后,没有收到您的相关回复。请问您是否做了下面这些检查?

    =================================================

    第一个用户重建邮箱后,问题得到解决了吗? 到目前为止有几个用户遇到此问题?

    在重建邮箱之前,有尝试过重建配置文件吗?

    您所提到的版本Version 14.3 (Build 123.4)是运行 Get-Command ExSetup | ForEach {$_.FileVersionInfo} 得到的结果吗?

    如果是的话,您的Exchange当前的版本是SP3,我们建议您安装最新的补丁- RU29,重启服务器后,查看问题是否得到解决。

    考虑到OWA不能复现此问题,建议您通过如下方式打开Outlook:

    右击开始,点击“运行”,输入Outlook.exe /resetfolders /safe

    另外,请您也检查登陆过的这些电脑中有没有安装过相同的插件,是不是使用了相同的杀毒软件等。

    ==================================================

    此致,

    Manu Meng


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年9月17日 2:06
    版主
  • 感谢答复!

    第一个用户重建邮箱后,问题不复现。

    目前为止遇到了2个用户

    重建邮箱之前,更换过电脑,新建过配置文件,都有鬼畜现象

    版本是对的这个问题是否是已知问题?此补丁是否是修复此问题的?

    任何电脑登录问题账号都会出现鬼畜行为,电脑更换任意正常账号都无问题

    2019年9月17日 2:51
  • 感谢答复!

    第一个用户重建邮箱后,问题不复现。

    目前为止遇到了2个用户

    重建邮箱之前,更换过电脑,新建过配置文件,都有鬼畜现象

    版本是对的这个问题是否是已知问题?此补丁是否是修复此问题的?

    任何电脑登录问题账号都会出现鬼畜行为,电脑更换任意正常账号都无问题

    2019年9月23日 3:20