none
BizTalk2013R2 支持SQL SERVER 2016 吗? RRS feed

  • 问题

  • 从官网看到“BizTalk Server 2013 和 2013 R2 的硬件和软件要求”中,支持SQL2014\SQL2012 SP1。 不知道是否支持SQL SERVER 2016。想知道一个确切的答案。档案,一般高版本支持低版本的。


    https://docs.microsoft.com/zh-cn/biztalk/install-and-config-guides/hardware-and-software-requirements-for-biztalk-server-2013-and-2013-r2?redirectedfrom=MSDN


    QL

    2017年11月16日 6:58

全部回复

  • Hi,

    为了给你提供更加专业的问题解答,我已将您的帖子移入对应的论坛 - 企业应用平台 Enterprise Application Platform  >  BizTalk Server


    MSDN 社区技术支持
    如果该回复解决了您的问题,请及时点击“标记为答案”选项,如未解决请选择“取消标记为答案”,这会有利于其他人员来阅读您的帖子。如果您对MSDN 技术支持有任何的建议或意见,请随时联系 MSDNFSF@microsoft.com

    2017年11月16日 7:16
  • Thinks。

    QL

    2017年11月16日 7:45
  • 通过相关专家确认,支持SQL2016。

    主要想得到一个确切的答案。


    QL

    2017年11月16日 12:11
  • 你自己给出的需求页面,就是确切的答案。

    我不知道你咨询的什么专家,不过微软说的支持不是说运行会没有问题,是说你发现了bug,可以打电话给微软。

    如果你要确认的话,BizTalk 2016的文档里提到,新增了SQL Server 2016支持(https://docs.microsoft.com/en-us/biztalk/install-and-config-guides/what-s-new-in-biztalk-server-2016)。这意味着之前的所有版本都没有SQL Server 2016支持。



    Visual C++ MVP


    2017年11月19日 14:46