none
why ssl ( secure connections ) having error in virtualbox? RRS feed

  • 问题

  • i have installed VirtualBox on windows 7. While running windows xp and other OS using virtualbox i can't browse facebook because it has secure connection, please see this screenshot: http://i.stack.imgur.com/E0FSM.jpg

    This windows xp has a NAT connection. 
    Any idea, so i can browse ssl connections in virtualbox os's? I have asked this on VB Forum but they keep saying that its not a VB issue!

    any idea would be great :) in other hand, i am using Eset antivirus software in my windows 7 :)

    Thanks

    2013年6月28日 17:24

答案

  • You might have some kind of malware or settings problem that has messed up IE in your XP VM, or it might be ESET on the host, or it might be a problem with the NAT provider in VirtualBox and you host's NIC driver.  It's hard to tell which though!

    First, I'd try resetting your Internet Explorer to it's default settings.  If you have the latest IE, on the Tools menu, Internet options, Advanced tab, and at the bottom, it has a reset button.  If that doesn't help, then I'd scan your VM from one of the online antivirus scanners.  Then I'd try disabling ESET temporarily on the host.  And last would be to update your NIC drivers on the host.


    Bob Comer - Microsoft MVP Virtual Machine

    2013年7月4日 4:03

全部回复

  • You are looking in the wrong place for an answer to a problem with VirtualBox, Facebook, and Google Chrome!

    This is a Microsoft Windows 7 forum and none of the above are Microsoft programs nor Windows 7 features.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    2013年6月28日 17:51
  • lol, i have post this question on VB forum they also keep saying that it is not a Virtual box issue, rather its a windows issue,.. https://forums.virtualbox.org/viewtopic.php?f=6&t=56086&p=259582#p259582

    because  same thing happens for firefox, maxthon web browsers,.. even in other os like ubuntu and debian!

    • 已编辑 Hasan Mehedi 2013年6月28日 17:59 added the last line
    2013年6月28日 17:56
  • If the same thing happens in Ubuntu and Debian, and in other browsers, how do you get this is a Windows problems?

    How can it be a Windows problem if it happens in other operating systems and with other browsers?

    Just because you have Windows installed on your computer does not automatically mean that anything that goes wrong is Windows fault!!


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    2013年6月28日 20:05
  • The replies to your post @ https://forums.virtualbox.org/viewtopic.php?f=6&t=56086&p=259582#p259582 DO NOT state this is a Windows problem!!!

    One response: That is not a VirtualBox question so far as I can see. You should contact Google for support on Google Chrome.

    Another response: Looks like a network issue that you most likely had before on your host but fixed it some time go.

    Neither of the responses state "This is a Windows problem" that I see!!!

    Making false statements does not help you resolve a problem you have!!


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    2013年7月1日 10:35
  • You might have some kind of malware or settings problem that has messed up IE in your XP VM, or it might be ESET on the host, or it might be a problem with the NAT provider in VirtualBox and you host's NIC driver.  It's hard to tell which though!

    First, I'd try resetting your Internet Explorer to it's default settings.  If you have the latest IE, on the Tools menu, Internet options, Advanced tab, and at the bottom, it has a reset button.  If that doesn't help, then I'd scan your VM from one of the online antivirus scanners.  Then I'd try disabling ESET temporarily on the host.  And last would be to update your NIC drivers on the host.


    Bob Comer - Microsoft MVP Virtual Machine

    2013年7月4日 4:03
  • such filthy answer, all you do is comment to make points or what? no wonder windows is going down the drain
    2019年1月28日 13:31