none
Black Horizontal Bar Across Bottom of Screen on Windows 10 RRS feed

  • 问题

  • Hi, I am working with a client with a couple of Lenovo Laptops where I am having this odd issue. There is a black horizontal bar across the bottom of the screen that I can't get rid of. It happens on different applications when they are on full screen mode. Moving, minimizing or switching application makes the bar go away. going back to the original application where it happened continues to display the black bar. A reboot fixes the issue until it happens again.

    Device drivers have been updated and windows 10 is up to date. Does anyone have any insight on how or why this is happening.

    2018年8月3日 17:13

全部回复

  • Does it happen with a clean boot ? Just thinking it might be 3rd party software causing and that would help track it down if it is.
    2018年8月4日 18:54
  • Hi,

    You may update the Display driver from Device Manager manually and check if this helps.

    If there no updated drivers available on the computer manufacturer’s website, then try installing it in compatibility mode.

    If issue persist, I suggest you to try the following steps to run DISM scan to check and restore system file corruption:

    Open command prompt by pressing Windows key + X and selecting  “Command prompt admin”.

    In command prompt, type the following commands and press Enter after each command:

    DISM.exe /Online /Cleanup-image /Scanhealth

    DISM.exe /Online /Cleanup-image /Restorehealth

    Close the command prompt and restart the PC and check if it works.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年8月6日 5:18
    版主
  • This did not make a difference. issue persist
    2018年8月14日 13:11
  • We haven’t heard from you for a couple of days, have you solved the problem?  

    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年9月5日 6:21
    版主
  • I experience the same issue, and my colleague too. The only workoround is to switch the application to full screen and back. In a web broswer F11, in adobe reader ctr+l. But when you close the app, and open a new one, the black bar appears again. If i click inside this black bar, the app behind the browser/adobe reader/etc comes up like that bar was transparent. I use an up to date Win 10...
    • 已建议为答案 DCnotPC 2019年6月26日 12:39
    2018年11月21日 14:20
  • I have the same problem, whenever I open chrome the bar is at the bottom if the window is maximized, and on my left (of 2) monitors. Double tapping F11 works to remove it until I close and open chrome completely. This also happens in Edge for me so it is clearly not a chrome thing (I just happen to notice it on chrome). I was reading another thread where they were trying to trouble shoot the problem and it appears graphics card brands are different, happens on different programs, and it also seems it only happens on one monitor if you have more than one. This leads me to believe its a Windows 10 issue. I am on Windows 10 pro version 1803. (I haven't updated because of the many problems I've heard about recently in recent update attempts)

    I hope this info can help someone to figure out a permanent solution.


    • 已编辑 Ace Bass 2018年12月4日 7:57
    • 已建议为答案 DCnotPC 2019年6月26日 12:39
    2018年12月4日 7:55
  • Same problem. Three monitors and it is always the center. I have switched out the Dell D3218HN center monitor with my other Dell D3218HN  and it does not make a difference. It has also happened for me with Microsoft Store version of Skype as well as the Edge and Chrome browsers. Have not seen the same behavior with other apps. I am on a Acer G7 desktop with a Nvidia Geforce GTX 1070 graphics card running Windows 10. Did the reset thing that was promoted on a Google Chrome forum:
    • Try disabling extensions
    • Try creating a new user and sign in using your Google account. 
    • Run Chrome Cleanup Tool.
    • Run MalwareBytes    
    • Uninstall Chrome and reinstall it.

    Still a problem. Have used F11 which works intermittently. What works a little better is CTRL+SHIFT+START+B.

    My work around is to keep Chrome just short of maximized on all windows though I do see the problem happening with Adobe Reader.


    • 已编辑 PubPaul 2018年12月4日 12:24
    2018年12月4日 12:20
  • I have three users experiencing the same issue. 

    Furthermore I found this:

    The black bar was at the top and the application window was maximised. I clicked into the black where the top of the window would be, in order to drag and move the window. But unexpectedly Windows started to select Desktop icons. This means that not only is the window not displayed, but it also logically does not extend to the top. Therefore presumed OS issue. I had the same with File Explorer but there the bar was white and at the bottom.

    2018年12月7日 11:55
  • Same thing here. Two users are having the black bar issue. One on a Dell laptop the other on an Acer desktop. The issue is only on one screen and this happens most with Adobe Acrobat and Google Chrome. None of the "fixes" here or on the Chrome forum permanently fix the issue. It continues to come back. The best workaround I have found is to enter full screen mode (F11 in chrome or Ctrl+L in Acrobat) and then exit full screen mode by hitting the key combination twice. Hopefully a actual fix will come soon.

    2018年12月7日 16:22
  • Same issue here as well.   Only in Chrome and Adobe.   Anyone hear of any fixes yet?
    2019年1月3日 23:45
  • I've seen this too, and when it happens, it happens for all windows that you maximize. In particular, if you maximize for example the Windows 10 Settings app, it won't maximize fully, but it will only maximize to the top of where the black bar would appear in e.g. Chrome. So it seems like it's a Windows UI / graphics driver issue, somehow the screen size or scaling gets messed up and Windows (and subsequently the apps that would get the display/canvas size from a Windows API call) get the wrong impressions of the screen size.
    What did fix it for me was changing the Windows display scaling setting from the original value to another value (e.g. 175% to 150%), and then change it back to the original value, and the problem is gone, supporting my theory that this is Windows UI / gfx driver related.
    2019年1月19日 13:43
  • Downgrade Intel video driver version 21.20.16.4542 and fix.
    2019年1月24日 16:56
  • Late to the party here but in case you or anyone else is still having this issue this solution worked for me:

    Right click desktop, go to Intel HD Graphics settings. Select Display and then choose the option Scale Full Screen. Make sure the option Override Application Settings has the checkbox marked.

    Stolen from a Reddit thread that I can't seem to link to, thanks u/marlon_shibby!



    2019年4月9日 17:45
  • This worked! Thanks.
    2019年4月19日 16:49
  • This worked for me too. Thank you very much!
    2019年5月9日 21:51
  • I have tried all the steps here and optimistically hoped for a resolution. But, it persists.

    Dell AIO and Intel HD display adapter and Win 10. Each and every one does this and the office is frustrated. Uses two monitors and it appears to be tied to the Intel display adapter.

    I am hoping that this is still being looked into and someone has another possible solution....

    2019年5月31日 13:41
  • This worked for me but made everything on the screen really fuzzy.
    2019年6月7日 14:47
  • Thank you! The double tap worked!!
    2019年6月26日 12:39
  • Thank you! The double tap of F11 worked!
    2019年6月26日 12:40
  • I'm guessing the issue is still coming back even after the intel settings? This has worked for me so far. I haven't had an issue in months, but it could be a security issue as well. I have a case number with Microsoft with this fix.

    Open Word

    File >> Options >> Trust Center >> Trust Center Settings >> Protected View (Left Side) >> Uncheck all boxes

    Hope this helps :)

    2019年8月13日 21:48
  • Updating the display adapter (NVIDIA) drivers worked.  That worked for me.  Thanks!
    2019年9月26日 15:22
  • Same here.  After my Windows updated on October 9th, a constant black bar has appeared on the bottom of my screen. Some web browsers like Opera GX also present black lines in the middle of the screen, plus some more weird graphic bugs (eg. when i open Intel Graphics some 'holes' appear in the screen, and when i click them Windows takes me to whatever is open behind Intel Graphics). I have a GTX1050 dedicated GPU wich seems to work fine when needed, eg. when playing games, though the black bar is simply always there, no matter what i'm doing. I don't think it's hardware related because my mouse cursor can be seen over the black bar, and also, the bar appears when i use printscreen. I've done everything related to possible solutions (including reinstalling Windows) and so far, no luck. When i don't use Intel Graphics 630, and instead install the Basic vídeo adapter over it, all the bugs go away, but then my integrated gpu does not work (obviously), neither does my dedicated GPU (when running something that needs it). I would love to hear if anyone has found any solution for this.
    • 已编辑 Enzo Petry 2019年10月11日 18:15 No image
    2019年10月11日 18:15
  • Open your display settings and move your extended monitor position and save. Also, thank you for including that you use two monitors in your question. It's why I had the idea to adjust my extended monitor position. Hope it works for you! :)

    Original question by Ace Bass

     

    I have the same problem, whenever I open chrome the bar is at the bottom if the window is maximized, and on my left (of 2) monitors. Double tapping F11 works to remove it until I close and open chrome completely. This also happens in Edge for me so it is clearly not a chrome thing (I just happen to notice it on chrome). I was reading another thread where they were trying to trouble shoot the problem and it appears graphics card brands are different, happens on different programs, and it also seems it only happens on one monitor if you have more than one. This leads me to believe its a Windows 10 issue. I am on Windows 10 pro version 1803. (I haven't updated because of the many problems I've heard about recently in recent update attempts)

    I hope this info can help someone to figure out a permanent solution.



    2019年10月14日 0:36
  • Thanks. F11 works great for me.
    2019年10月16日 13:47
  • Hello, 

    Customer have a new fleet of new HP Prodesk 400 G6 PCs (2 month´s old)  and uses two Non-HP-TFT-Displays with Displayportcable.

    He reported the same problem on serveral  PCs. This "bar problem"  is  "random/sometimes/not easy to reproduce"

    The "white/black bar" is away, after Power Off/On the TFT Displays.

    The PC drives are up2date via HPIA https://ftp.hp.com/pub/caps-softpaq/cmit/HPIA.html

    New Intel Grafikdrivers were installed from: https://downloadcenter.intel.com/de

    They used native Displayresolution isn´t 1920x1280 (1080p)

    The Checkbox in the intel-graphic-app in connection with scale/maximised windows were tried.

    Windows Creator´s Update 1909 was also tried.

    HP Support Case is in the Status of "install latest drives, re-install-graphic driver"

    Do you have any new Information about this problem?


    • 已编辑 R2D2-Rev.2 2019年11月24日 7:26 edit
    2019年11月24日 7:21