none
证书服务安装后,无法注册,提示“” RRS feed

  • 问题

  • 安装了Active Directory证书,通过浏览器选择“申请证书”->“用户证书”。点击提交后,提示“还没有完全加载此页。请等待几秒钟,然后再试一次。”看了更多选项里面的“CSP”下拉列表是空,如下:

    不知道哪里有问题,希望能给我些提示,谢谢!

    2019年8月19日 9:08

答案

  • 尊敬的客户,您好!

    感谢您在我们的TechNet论坛发帖。

    首先我们需要在服务器管理器如下界面:关闭IE 提高的安全配置。



    我发现这个CSP不显示或者提示在加载中,这与IE设置有关,我们可以尝试设置如下的IE设置。

    第一:

    1.打开Internet Explorer。
    2.在“工具”菜单上,单击“Internet选项”。
    3.在“安全”选项卡上,单击企业CA所属的安全区域- Internet,然后单击“自定义级别”。

    4.向下滚动到脚本。 请注意Active脚本的当前设置。如果“活动脚本”设置为“禁用”或“提示”,请单击“启用”,然后单击“确定”。单击是以关闭警告消息。



    5. 设置完点击下图的刷新按钮。


    6. 如果出现提示的信息,那就会出现CSP。






    第二:

    如果还是不行,我在我的测试环境中,我发现按照如下设置也可以出现CSP。

    1.在“工具”菜单上,单击“Internet选项”。
    2.在“安全”选项卡上,单击企业CA所属的安全区域- Internet。
    3.点击“默认级别”按钮,并且把安全级别拉到最低就可以了。





    请尝试以上操作,如有任何问题,欢迎随时咨询。



    此致,
    Daisy Zhou


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年8月20日 7:55
    版主

全部回复

  • 尊敬的客户,您好!

    感谢您在我们的TechNet论坛发帖。

    首先我们需要在服务器管理器如下界面:关闭IE 提高的安全配置。



    我发现这个CSP不显示或者提示在加载中,这与IE设置有关,我们可以尝试设置如下的IE设置。

    第一:

    1.打开Internet Explorer。
    2.在“工具”菜单上,单击“Internet选项”。
    3.在“安全”选项卡上,单击企业CA所属的安全区域- Internet,然后单击“自定义级别”。

    4.向下滚动到脚本。 请注意Active脚本的当前设置。如果“活动脚本”设置为“禁用”或“提示”,请单击“启用”,然后单击“确定”。单击是以关闭警告消息。



    5. 设置完点击下图的刷新按钮。


    6. 如果出现提示的信息,那就会出现CSP。






    第二:

    如果还是不行,我在我的测试环境中,我发现按照如下设置也可以出现CSP。

    1.在“工具”菜单上,单击“Internet选项”。
    2.在“安全”选项卡上,单击企业CA所属的安全区域- Internet。
    3.点击“默认级别”按钮,并且把安全级别拉到最低就可以了。





    请尝试以上操作,如有任何问题,欢迎随时咨询。



    此致,
    Daisy Zhou


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年8月20日 7:55
    版主
  • 尊敬的客户,您好!

    关于您在帖子中提到的问题有更新吗?或者还需要我为您提供什么帮助吗? 

    感谢您的理解和支持,祝愿您工作愉快! 


     
    此致, 
    Daisy Zhou

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年8月22日 9:41
    版主
  • 问题解决,确实要把安全级别调到最低才有用,谢谢!
    2019年8月23日 3:51
  • 尊敬的客户,您好,
     
    感谢您将我的回复标记为答案。很高兴提供的信息对您有用并且我们的问题解决了。
     
    一如既往,如果后期遇到什么其他问题,欢迎您随时上帖。我们很高兴协助您!
     
    祝您工作生活顺利!



     
    此致
    Daisy Zhou

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年8月23日 5:33
    版主