Windows unable to install, Multiple issues


  • In trying to install windows 7 onto a machine that has Windows XP, ran into problem after problem, now running ubuntu 12.04 until i can locate cause. Will tell in sequence of events, perhaps and earlier "fix" is leading to current problems.

    I have used same disc to re-install windows 7 on numerous occasions, I can't for the life of me figure out the root cause of this, probably just not realizing my own stupid mistakes.


    • AMD        - Athlon X2 6400+ Black Edition (3.2ghz)
    • ASUS      - M2N-SLI Deluxe (Latest BIOS flashed, 1804)
    • NVIDIA    - 2x2gb DRR2 800Mhz                                          [Memtest86 tested, both passed after ~3 hours of testing]
    • HITACHI - 500Gb Sata HDD 16mb Cache                          [Tested using CHKDSK along with recommended seagate utility]
    • XFX         - Radeon 6870 1gb DDR5



    PROBLEM: First couple times would BSOD during the opening sequence of windows 7 install ("logo"). Always with DRIVER_IRQL_LESS_THAN_OR_EQUAL 0x000000D1 or IRQL_LESS_THAN_OR_EQUAL 0x0000000A.

    SOLUTION: Traced it back to Logitech Mouse, unplugged mouse. Could now enter Windows Setup Proper.


    PROBLEM: Would get past Language screen, hit SETUP and would run into a "Windows is missing DVD Driver".

    SOLUTION:  Didn't realize IDE DVD-Rom was setup under slave, switched it to Master using physical DIM switch on drive, since it was setup for always being slave


    PROBLEM: Would get to expanding files and stop and random intervals (Sometimes 1%, 3%, 32%, 68%, etc) Never in any desernable sequence. Would than say either [Windows copy install files: 0x80070570]. Or would simply say cannot install and boot me back 2 pages.

    ACTION 1: Ripped and than reburned windows 7 .iso files using 2x burn speed on brand new DVD, as serch results and forums pointed to that as being a solution.

    ACTION 2: Removed 1 stick of ram (now leaving 1x2gb stick in ram module 1A). Again, searches pointed to 1 stick being the solution

    ACTION 3: Using previously ripped .iso, created a bootable USB stick (8gb kingston). Got to expanding Files and never makes it past 34% (stops everywhere between 0-33%)

    ACTION 4: Reset CMOS by physically removing battery and putting back in after 60 sec wait.

    ACTION 5: Swapped DVD drives & IDE cables. No change

    ACTION 6: Changed many setting in BIOS [Raid:Disabled, SMART Drive: disabled, and few other such as case open warnings, etc], no-change

    Would love to get my hand on a new .iso downloaded from Microsoft, but after hours of searching could not find a way to download. As this iso i have is ~18-24 months old, i have lost where and from whom i bought it from. Also tried mixing and matching these in case 1 was leading to other failing. Total attempts to install ~34

    Since taking these drastic measures i can now no longer install Windows XP which was going to be my fallback, its BSODs with no stop error during setup (where you enter you CD-Key).

    Installed Ubuntu 12.04 with no hassle whatsoever, formatted HDD and all. Tried to dual boot using unallocated space (400Gb). Caused Ubuntu to stop working. Had to re-install, now your caught up with me, any help would be appreciated. Will come back here if i do solve this or if community helps me. Will write how i did it.

    • 已编辑 SirQuayle 2012年6月16日 17:00 Mistype
    2012年6月16日 13:39


  • I have had problem with installation W 7 on hdd that hosted Ubuntu. To remedy, I take hdd in another computer and made disk recovery with diskpart. (On the other hand Ubuntu has been able to install after W 7 had been installed, and more Ubuntu instaalation and cofiguration process could flawlessly configure Grub. I appreciated it.)

    Here are drivers for your mb: Start with chipser driver installation, followed by audio, video and NIC.



    2012年6月16日 18:25