none
Why mdm report a new device id when i reset my windows in version 1903 RRS feed

  • 问题

  • I reset my device and mdm report following information

    <?xml version="1.0" encoding="utf-8"?>
     
    <SyncML xmlns="SYNCML:SYNCML1.2">
      <SyncHdr>
        <VerDTD>1.2</VerDTD>
        <VerProto>DM/1.2</VerProto>
        <SessionID>1</SessionID>
        <MsgID>1</MsgID>
        <Target>
          <LocURI>https://testmdm.com/microsoft/server</LocURI>
        </Target>
        <Source>
          <LocURI>{8DD0405F-30D0-4412-BB6D-4364511FD146}</LocURI>
        </Source>
      </SyncHdr>
      <SyncBody>
        <Alert>
          <CmdID>2</CmdID>
          <Data>1201</Data>
        </Alert>
        <Alert>
          <CmdID>3</CmdID>
          <Data>1224</Data>
          <Item>
            <Meta>
              <Type xmlns="syncml:metinf">com.microsoft/MDM/LoginStatus</Type>
            </Meta>
            <Data>user</Data>
          </Item>
        </Alert>
        <Alert>
          <CmdID>4</CmdID>
          <Data>1226</Data>
          <Item>
            <Meta>
              <Type xmlns="syncml:metinf">com.microsoft:mdm.refresh</Type>
              <Format xmlns="syncml:metinf">int</Format>
            </Meta>
            <Data>1</Data>
          </Item>
        </Alert>
        <Replace>
          <CmdID>5</CmdID>
          <Item>
            <Source>
              <LocURI>./DevInfo/DevId</LocURI>
            </Source>
            <Data>{8DD0405F-30D0-4412-BB6D-4364511FD146}</Data>
          </Item>
          <Item>
            <Source>
              <LocURI>./DevInfo/Man</LocURI>
            </Source>
            <Data>LENOVO</Data>
          </Item>
          <Item>
            <Source>
              <LocURI>./DevInfo/Mod</LocURI>
            </Source>
            <Data>90GH001LCD</Data>
          </Item>
          <Item>
            <Source>
              <LocURI>./DevInfo/DmV</LocURI>
            </Source>
            <Data>1.3</Data>
          </Item>
          <Item>
            <Source>
              <LocURI>./DevInfo/Lang</LocURI>
            </Source>
            <Data>zh-CN</Data>
          </Item>
        </Replace>
        <Final/>
      </SyncBody>
    </SyncML>

    the device id has changed and contains {}.

    But when I try to reset my device to reappear the same problem, it seems the device id does not changed, why?

    And the device id depends on what?


    2019年10月16日 8:57

全部回复