none
Exchange Server 2019 OUTLOOk Anywhere配置问题 RRS feed

全部回复

  • 非常好,我收藏了!
    2019年9月12日 5:37
  • 您好,

    根据您的情况,我建议您先测试Autodiscover是否能够正常工作。先确保Autodiscover可以正常工作,之后再测试Outlook Anywhere是否正常。

    请问您的环境能否在公网访问,如果可以您可以使用EXRCA来测试“Outlook Autodiscover”。 如果不能在公网访问,那么您可以使用Outlook本身的“Test Email Autoconfiguration”(按住Ctrl右键点击Outlook右下角的图标)来进行测试Autodiscover.

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年9月12日 6:39
    版主
  • 暂时在测试环境中,无法访实现公网访问。配置Outlook时无法通过验证,所以无法打开Outlook

    在加入域的用户端测试也无法连接

    2019年9月12日 8:07
  • 你这个证书包括了这个发现域名了嘛?还有就是这个证书下发到客户端了嘛?我之前迁移的时候也出现过,但是但是太急了,我直接重装系统后就可以连接上了
    2019年9月12日 9:03
  • 你这个证书包括了这个发现域名了嘛?还有就是这个证书下发到客户端了嘛?我之前迁移的时候也出现过,但是但是太急了,我直接重装系统后就可以连接上了

    非常感谢您的答复。包含了Autodiscover.xx.com域名,并且客户端导入证书的。在工作组和加入域的用户登陆也一样出错。

    2019年9月16日 3:14
  • 您好,

    您提供的两张关于配置Outlook的图片,一张在第一步失败,一张在第三步失败,请问那一个是您环境的真正情况?他们是否一个是从域内一个是从域外访问的?

    同时我想确认一下您使用的Outlook版本。组织中是否只有这一台Exchange服务器?

    如果可以请把以下命令的结果发送给我们(贴在论坛之前记得删除截图中的隐私信息):

    Get-OutlookAnywhere -Server exch2019

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年9月17日 8:23
    版主
  • 您好,

    您提供的两张关于配置Outlook的图片,一张在第一步失败,一张在第三步失败,请问那一个是您环境的真正情况?他们是否一个是从域内一个是从域外访问的?

    同时我想确认一下您使用的Outlook版本。组织中是否只有这一台Exchange服务器?

    如果可以请把以下命令的结果发送给我们(贴在论坛之前记得删除截图中的隐私信息):

    Get-OutlookAnywhere -Server exch2019

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    1、第一步失败的是工作组环境,第三失败是域环境

    2、Outlook是 2013,组织中仅有一台Exchange 2019 企业版

    2019年9月17日 11:05
  • 您好,

    通过比较,您的配置和我环境中的配置只有InternalClientsRequireSsl的值是不同的。

    请尝试把该值修改为False,然后以管理员权限在CMD中运行IISReset,之后等待一段时间后在尝试在域内的电脑上重新配置Outlook。

    Set-OutlookAnywhere -Identity "Rpc (Default Web Site)" -InternalClientsRequireSsl $false

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年9月18日 8:22
    版主
  • 您好,

    通过比较,您的配置和我环境中的配置只有InternalClientsRequireSsl的值是不同的。

    请尝试把该值修改为False,然后以管理员权限在CMD中运行IISReset,之后等待一段时间后在尝试在域内的电脑上重新配置Outlook。

    Set-OutlookAnywhere -Identity "Rpc (Default Web Site)" -InternalClientsRequireSsl $false

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    非常感谢您的答复,已经把:InternalClientsRequireSsl设置为False,并且重起了Exchange 服务器。但还是一样原来的提示在域内的计算机中

    2019年9月18日 10:52
  • 你的证书都下发到客户端了吗
    2019年9月19日 8:22
  • 你的证书都下发到客户端了吗

    下发了客户端证书呀。就算手动下发加入到域的客户端自动信任的吧。

    而且使用网页登陆是不会报证书错误的。

    2019年9月19日 11:28
  • 您好,

    因为Exchange 2019版本较高,客户端会优先尝试MAPI Over HTTP, 所以我想和你确认一下您是否为您的组织配置了MAPI Over HTTP。

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年9月20日 9:05
    版主
  • Exchange 2019默认就开启了MAPI Over HTTP吧

    2019年9月21日 0:48
  • 您好,

    是默认开启的,而且客户端配置的时候默认会优先使用MAPI Over Http.

    从您提供的图片来看,既然MAPI Over HTTP可以使用,那么应该是可以成功配置邮箱,所以请问您是否修改了服务器上的其他配置来强制使用Outlook Anywhere?

    而且默认情况下,新搭建的服务器,不需要任何额外的操作(包括证书)就可以成功的配置Outlook。

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年9月25日 8:23
    版主
  • 您好,

    是默认开启的,而且客户端配置的时候默认会优先使用MAPI Over Http.

    从您提供的图片来看,既然MAPI Over HTTP可以使用,那么应该是可以成功配置邮箱,所以请问您是否修改了服务器上的其他配置来强制使用Outlook Anywhere?

    而且默认情况下,新搭建的服务器,不需要任何额外的操作(包括证书)就可以成功的配置Outlook。

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    没有做任额外的配置呀。只配置了证书
    2019年9月26日 8:58
  • 您好,

    请问您的客户端和服务器之间有没有中间设备?

    请问您是否尝试过在服务器上安装Outlook客户端,之后尝试配置邮箱?

    如果您可以配置成功,那么我猜测是您使用的客户端和服务器之间的网络或者其他配置导致邮箱不能登录成功。

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年9月30日 7:30
    版主