locked
Remote Terminal services Users Dropping Randomly (Could It be the licensing?) RRS feed

  • 问题

  • Hello All,

    My team and I manage a RD server for end users to access Virtual Desktops and specialized applications.  Due to covid and increased demand for remote options, we have had to overhaul the server and increase the license count; likely we will need to add more licenses in the future as well.

    The RD Licensing server isn't utilizing licenses as end users connect to the RD server.

    At the moment of taking these screenshots, there are currently 11 active users accessing our Servers, but they do not get picked up in the RD Licensing Server.  Problem: Randomly users start to get booted out of their sessions.

    Are there any known reasons for this issue? Or configuration our team might have missed?

    Please see screenshots below:

    1. RD License Manager info
    2. RD Licensing Diagnostic tool
    3. Breakdown of Server Roles
    4. Cal Usage Report
    5. Selected User Count Field - RD Licensing Manager info

    ----

    1.

    image.png

    ----

    2.

    image.png

    ----

    3.

    image.png

    ----

    4.

    image.png

    ----

    5.

    image.png

    Please let us know if there are any other screenshots or non-proprietary info that we can provide, and thanks very much for your help!


    Angel l. Santiago

    2020年6月29日 13:23

全部回复

  •  Hello Angel,

      The picture you uploaded cannot be seen. Would you mind applying for the permission of picture & link using below link?

      we can use below link method to verify your technet forum account so that you can post picture and website link.

      Please make sure that the pictures you post do not contain your company and your private information (including but not limited to domain name, public IP, email account, domain account, etc.). These private information must be altered. 

    2020年6月30日 1:30
  •  Hi Angel,

      1, First of all, have you deployed the RDS environment like this below? 

     

        If not yet, please deploy RDS environment first.

       2, If yes, let's go on next. "The RD Licensing server isn't utilizing licenses"

         -> Did you activate license server & license CALs? 

     

         -> If yes, Did you set RD licensing & CALs as the same mode? 

      

      

    2, "Randomly users start to get booted out of their sessions"

        ->please check if the Connection Limit was set under the path below:

    • Cmd prompt, gpedit.msc
    • Computer Configuration->Admin Templates-> Windows Components-> Remote Desktop Services->Remote Desktop Session Host->Connection

     

     3, plz apply for permission of picture-uploading using the Anwser below

    Best Regards,

    Yvonne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2020年6月30日 3:38
  •  Is there any update? 

    Best Regards,

    Yvonne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2020年7月3日 7:13
  • is there any update?

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2020年7月31日 8:32