none
exchange cu14安装 咨询 RRS feed

  • 问题

  • 当前环境:单林单域   ,4台 exchange 2016版本为 cu11(DAG1)和cu12(DAG2) 。  现在要新安装4台Exchange 服务器,版本为Exchange CU14 (使用新DAG) 。

    1. 根据CU14 的要求,是否需要在域控制器上运行  /PrepareAD  命令?

    https://support.microsoft.com/zh-cn/help/4514140/cumulative-update-14-for-exchange-server-2016 

    2.其次 在当前环境中存在多个Exchange 版本 是否会付服务有影响?

    3. 如果在现有环境上使用 Exchange cu14 镜像运行 /PrepareAD   是否会导致服务中断或对终端用户有影响? 

    4. 经查看微软官方文档, 在安装过程中会自动触发 /PrepareAD ,不需要手动进行,还请帮确认下。



    • 已编辑 ice9898 2019年10月22日 1:41
    2019年10月21日 8:31

答案

  • 您好,

    1.由于您之前的版本是Exchange 2016 CU11, 跳过了两次累积更新,所以需要运行/Prepare AD指令。

    2.多个Exchange版本不会有影响。

    3.运行/PrepareAD 不会导致服务中断,也不会对终端用户有影响。

    4.是的。您可以选择使用安装向导帮您完成PrepareAD。如果您具有大型Active Directory部署,或者有单独的团队来管理Active Directory,您可以选择手动Prepare。

    此致,

    Beverly Gao


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    • 已标记为答案 ice9898 2019年10月22日 4:43
    2019年10月22日 4:27