none
.NET framework 3.5 problem ? RRS feed

  • 问题

  • I tried to install .NET 3.5 Framework using windows 8 features (turn on or off).
    But the window is empty and does not display any features.
    when I tried to install from the Microsoft site it showed a window with two option of skip feature and preparing after that it was replaced by a window showing the error message -

    "The file or directory is corrupt and unreadable.

    Error Code - 0x80070570

    Can you help me with this problem ?
     

    2013年2月18日 7:11

全部回复

  • Run
    chkdsk /r /f

    from a cmd prompt with admin rights to detect and fix NTFS file system issues.

    "A programmer is just a tool which converts caffeine into code"

    2013年2月18日 19:27
  • No it did not solve the problem
    2013年2月19日 6:20
  • upload the folder C:\Windows\logs\CBS (copy the fodler to your desktop, zip the folder, upload it to your skydrive and post a link here)

    "A programmer is just a tool which converts caffeine into code"

    2013年2月20日 6:16
  • Go to the start screen >> start typing "cmd" without quotes to search for command prompt >> right-click on "command prompt" >> on the bottom of the screen click "run as administrator" >> click yes if prompted by user account control >> when the command prompt opens type in "sfc /scannow" without quotes >> follow the instructions if it ask any Q's and let it run.  It may take a while depending on the speed of your computer.  If it finds any problems it will let you know after it is complete. Although it may not prompt, when finished restart windows (not a shutdown as Windows 8 does not fully shutdown [hybrid shutdown]).  Then retry your installation. 

    **NOTE**
    If you have installed any "third-party-mods" you will have to reinstall them.  If you don't know what I'm talking about, then you don't have any!


    - Tim

    2013年2月28日 6:50
  • This solved my problem. For reference the error code was 0x080070570
    2019年10月9日 21:35