none
My computer wont boot after service pack 1 RRS feed

  • 问题

  • Alright, I have a HP touchsmart 300 with windows 7 premium. I have recently tried to install service pack 1 from windows update so I could get the new internet explorer 10. After this download, my computer would not start and would send me to startup repair (with no avail of course)please help me get my computer back in shape.

    2013年10月13日 6:25

答案

  • Did you try last known good configuration option in Boot menu for Windows? And does safe mode works?

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    2013年10月15日 8:35

全部回复

  • Did you try last known good configuration option in Boot menu for Windows? And does safe mode works?

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    2013年10月15日 8:35
  • It's a HP computer, so I think it is the hotkey support driver. This week we have much op customers having the samen problem on Windows 10.

    Maybe the solution is also working voor Windows 7.

    To fix this issue, go to Troubleshoot -> Advanced options -> Command Prompt and type the following commands: cd c:\windows\system32\drivers ren HpqKbFiltr.sys HpqKbFiltr.sys_old Once the renaming of the file is successful, restart the PC to successfully load Windows 10.


    Come back and mark replies as answer if they help, and help others with the same problem. If this post is helpful please vote it as Helpful on the left side.


    • 已编辑 AWH84 2018年10月16日 10:44
    2018年10月16日 10:43