none
Store can't be opened using the Built-in Administrator account. RRS feed

  • 問題

  • Using Windows 8.1 Enterprise and logging in as the Domain Administrator I get the error " Store can't be opened using the Built-in Administrator account. Sign in with a different account and try again"

    Normally I wouldn't use the Domain Admin account but it is the only account that will allow me to map network drives to a Windows 2012 R2 server.  But that's another issue.

     
    2014年3月10日 上午 10:41

解答

  • Hi,

    This is a design by default, However, you can change it by following method:

    Enable the User Account Control for the Administrator account:

    Open Local Security Policy, go to Local Policies –> Security Options –> User Accoumt Control: Admin Approval Mode for the Build-in Administrator Account, and click Enabled.


    Roger Lu
    TechNet Community Support


    2014年3月11日 上午 09:34
    版主

所有回覆

  •   That sounds pretty straight forward to me. You can't connect to the store using the built-in administrator account.

    Do you really need to have the option to map shares while you are connected to the store?


    Bill

    2014年3月11日 上午 12:56
  • Hi,

    This is a design by default, However, you can change it by following method:

    Enable the User Account Control for the Administrator account:

    Open Local Security Policy, go to Local Policies –> Security Options –> User Accoumt Control: Admin Approval Mode for the Build-in Administrator Account, and click Enabled.


    Roger Lu
    TechNet Community Support


    2014年3月11日 上午 09:34
    版主
  • The response above does not seem to answer the question that was asked.  

    I have the same problem described above - I am in Windows 8.1, logged in as the Domain Admin, and cannot open the Store app.   Windows indicates "Store can't be opened using the Built-in Administrator account. Sign in with a different account and try again."

    The issue here is that I am not using the Built-in Administrator account. 

    Enabling/Disabling the "Admin Approval Mode for the Built-in Administrator Account" security option within Local Policies should affect the Built-in Administrator account - not the Domain Admin account - correct? 

    _______________

    Dave


    • 已編輯 dv_schmidt 2014年6月13日 下午 06:58
    2014年6月13日 下午 06:17
  • Enabling/Disabling the "Admin Approval Mode for the Built-in Administrator Account" security option within Local Policies should affect the Built-in Administrator account - not the Domain Admin account - correct? 


    Yeah, this policy just applys to Built-in Administrator account. For your problem, what's the type of your current account?

    Roger Lu
    TechNet Community Support

    2014年6月16日 上午 03:12
    版主
  • Please see original post - I am logged in as the Domain Admin, not the Built-in Administrator account.  
    2014年6月26日 上午 12:18
  • I have same issue...

    Logged in as Domain Admin NOT built it administrator!

    Can use internet, Microsoft edge, store, etc...

    CRAZY

    2015年7月31日 下午 02:23
  • I have same issue...

    Logged in as Domain Admin NOT built it administrator!

    Can use internet, Microsoft edge, store, etc...

    CRAZY

    Same Issue for Windows 10 Pro. Any Help?
    2015年8月4日 下午 02:26
  • In my case, with Windows 10 Enterprise, enabling Admin Approval Mode as described above DID allow me to launch Edge with the Domain Admin's account.  Hope that helps!
    2015年10月5日 下午 03:52
  • i'd need to enable it on my AD domain, is there a policy in the GPMC?

    WS 2012 R2

    thanks

    massimo

    2016年1月26日 下午 01:28
  • I am having the same problem...

    "[Program Name Here (ie. Store, Alarms & Clocks)] can't be opened using the Build-in Administrator account. Sign in with a different account and try again.   [CLOSE BUTTON]"

    but it is with Windows 10 Pro.  How can I fix this issue?

    I tried to fix it the way you specified for Windows 8.1 but it didn't work.



    • 已編輯 castface 2016年2月8日 上午 10:53 Needed to add something.
    2016年2月8日 上午 10:51
  • AD domain or standalone pc?
    2016年2月8日 下午 12:22
  • normally it should work, but you need to restart the computer...
    2019年9月18日 下午 12:18