none
VM loses network when host machine goes to idle time lockout RRS feed

  • 問題

  • I have a user with a windows 10 laptop running a windows 10 pro vm that hosts a few legacy apps.  the user will connect to the vm with remote desktop.  The applications will crash and throw all sorts of errors if they lose network connection, which wouldn't be a problem except for that when the user steps away for a moment and the laptop locks due to idle time, the vm seems to lose network connection, so when the user unlocks the machine his vm apps are all errored out.  The host isn't going to sleep and it doesn't lose connection so I'm not sure what's going on.  Is there a setting in the virtual switch that would control this behavior?
    2019年9月13日 下午 05:05

所有回覆

  • Hi ,

    Did you mean that RDP connection is fine but applications lose network?

    Please use ping command to check the network connectivity.

    Ping the VM from the host. Also use telnet to test application ports.

    In addition, check the event log to see if there are something related for us to troubleshooting.

    Best Regards,

    Candy




    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   




    2019年9月16日 上午 06:29
  • Hi ,

    Just want to confirm the current situations.

    Please feel free to let us know if you need further assistance.

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    2019年9月19日 上午 07:57
  • Hi ,

    Did you have any updates on this issue?

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    2019年9月20日 上午 05:52