none
Redémarrage forcé avec WSUS RRS feed

  • 問題

  • Bonjour à tous,

    Depuis quelques semaines maintenant tous mes Windows 7 géré avec WSUS sous Windows 2016 redémarrage automatiquement. Un compteur de 15 minutes s'affiche. Hors je n'ai jamais demandé de redémarrer les postes automatiquement bien au contraire.

    Voici les paramètres de mon serveur WSUS :

      

    Policies
    Administrative Templates
    Policy definitions (ADMX files) retrieved from the central store.Windows Components/Windows Update
    Policy Setting Comment 
    Allow non-administrators to receive update notifications Enabled  
    Configure Automatic Updates Enabled  
    Configure automatic updating: 3 - Auto download and notify for install 
    The following settings are only required and applicable if 4 is selected. 
    Install during automatic maintenance Disabled 
    Scheduled install day:  0 - Every day 
    Scheduled install time: 12:00 

    Policy Setting Comment 
    No auto-restart with logged on users for scheduled automatic updates installations Enabled  
    Reschedule Automatic Updates scheduled installations Enabled  
    Wait after system 
    startup (minutes):  10 

    Policy Setting Comment 
    Specify intranet Microsoft update service location Enabled  
    Set the intranet update service for detecting updates: http://server:8530 
    Set the intranet statistics server: http://server:8530 

    Sincèrement je ne comprend pas du tout pourquoi !!!

    2019年8月23日 上午 07:38

所有回覆

  • Bonjour, 

    Je pense qu'il faut réconfigurer ce paramètre pour corriger ton problème: 

    Reschedule Automatic Updates scheduled installations Enabled  
    Wait after system 
    startup (minutes):  10 

    Lien:

    https://docs.microsoft.com/fr-fr/security-updates/windowsupdateservices/18127287

    To reschedule Automatic Update scheduled installation

    1. In the Group Policy Object Editor, expand Computer Configuration, expand Administrative Templates, expand Windows Components, and then click Windows Update.

    2. In the details pane, click Reschedule Automatic Update scheduled installations, click Enabled, and type the number of minutes to wait.

    3. Click OK.


    vote if you think useful


    • 已編輯 F.ABASSI 2019年8月23日 上午 08:56
    2019年8月23日 上午 08:52
  • Bonjour, 

    Je pense qu'il faut réconfigurer ce paramètre pour corriger ton problème: 

    Reschedule Automatic Updates scheduled installations Enabled  
    Wait after system 
    startup (minutes):  10 

    Lien:

    https://docs.microsoft.com/fr-fr/security-updates/windowsupdateservices/18127287

    To reschedule Automatic Update scheduled installation

    1. In the Group Policy Object Editor, expand Computer Configuration, expand Administrative Templates, expand Windows Components, and then click Windows Update.

    2. In the details pane, click Reschedule Automatic Update scheduled installations, click Enabled, and type the number of minutes to wait.

    3. Click OK.


    vote if you think useful


    Non car j'ai essayé sans mais cela n'a rien changé. Tous mes Windows 7 redémarrent des que le système a fini d'installer des mises à jour et sans possibilité de reporté et en plus en dehors de l'heure d'installation demandé !! Pourtant dans les paramètres de windows Update de mes postes les paramètres sont bon.
    2019年8月23日 上午 10:12
  • Bonjour Guillaume,

    Avez-vous bien vérifié qu'il n'y a pas de conflits avec d'autres GPO ? Vous pouvez vous aider de rsop.msc ou bien la commande gpresult. Dans tous les cas, il n'y a aucune raison que WSUS fasse redémarrer des machines automatiquement si on ne lui demande pas. Cela vient certainement d'un mauvais réglage - à plus forte raison, lorsque le problème se produit sur plusieurs postes.

    Au moment des redémarrages, vous pouvez également tenter de vérifier les journaux d'événements pour voir si vous observez quelque-chose de particulier. Il est possible que cela n'ait rien à voir avec WSUS et que ça vienne d'autre chose.


    -- Thibault

    2019年8月24日 下午 07:19