Hyper-V cannot launch VM

    Allgemeine Diskussion

  • I am new to Hyper-V. I have tried to launch some previous VM's that were created in Win7 Virtual PC and the first screen that pops up is [Windows Security] that says my credentials did not work (not even Administrator). However I did manage to get one of the usernames, who is an admin, to start the VM. The next popup reads 'This user account cannot access the virtual machine's video.....'. I have searched all over and can't seem to find anything with a solution. In reading some articles concerning RemoteFX 3D Video adapter, I have tried, in Settings' but cannot remove this video adapter-the remove button is greyed out.

    I have also tried installing a new VM install of Windows7 from the DVD drive and again I get the same 'cannot access video' error.

    The PC is an AMD FX6100 and yes, the VT has been activated in the Bios.

    Any suggestions? Much appreciated.

    Samstag, 10. März 2012 05:09

Alle Antworten

  • I can suggest you a simple story about Hyper-V,

    You just make one more VM named as Win-7. and install os from CD / ISo Image on this vm.

    Now try to acces it. It will work.

    Rest about you VMs which was running on Virtual PC; these VMs can also work. simply you need to make a new vm in Hyper-v where at the time of hard disk creation page; you will save use an exisitng there you can browse the .vhd of the vm (Which was runnig on Virual PC).

    Kamal Sharma

    Montag, 12. März 2012 06:16
  • check the following link to see whether you can resolve the issue.

    Montag, 12. März 2012 10:26
  • that's exactly what i get, how do i fix it?  I have several VM's on this server and the other ones work.  I don't even know what changed, it worked just a couple weeks ago

    IT guy

    Donnerstag, 24. Januar 2013 05:00