none
Update Exchange 2016 => 2019, Autodiscover Problem RRS feed

  • Frage

  • Hallo Zusammen,

    wir haben Probleme beim Update von Exchange 2016 auf Exchange 2019.

    Die Installation von Exchange 2019 (Standard - CU12) hat ohne Probleme funktioniert, ebenso die Migration sämtlicher Postfächer inklusive Systempostfächer und Public Folder.

    Anschließend haben wir die Bereitstellung  der alten Datenbanken aufgehoben. Bevor wir den alten Exchange deinstallieren , wollten wir testen ob der neue Exchange alleine funktioniert und haben dafür den Exchange 2016 heruntergefahren.

    Das Ergebnis war, daß Outlook beim Start hängenblieb, auch das Anlegen eines neuen Outlookprofils schlug fehl das der Exchange Server nicht gefunden werden konnte; d.h. Autodiscover über SCP im AD hat wohl nicht funktioniert.

    Daraufhin haben wir in der internen DNS Zone für die eMail Domain einen A-Record mit "autodiscover.domain.tld" angelegt, ebenso einen entsprechenden SRV Eintrag.

    Anschließend wurde folgender Registryeintrag vorgenommen:

    SOFTWARE\Microsoft\Office\16.0\Outlook\AutoDiscover
    ExcludeScpLookup
    DWORD 1

    Danach hat Outlook den Server gefunden und lief ohne Probleme hoch. Leider mußten wir feststellen, daß Outlook sporadisch eingefroren ist und daß das Versenden von Mails an interne und externe Empfänger fehlschlug; die Mails blieben im Postausgang hängen.

    OWA funktionierte aber ohne Probleme ?!

    Was kann man noch tun um das Problem zu beseitigen?

    CU

    Dienstag, 22. November 2022 09:04

Alle Antworten