locked
"Ease of Access - Make the Mouse Easier to Use" will not turn off Auto-maximize RRS feed

  • Question

  • I have a dual monitor setup and any window that I drag over to the right hand monitor gets auto-maximized. A red border appears around that monitor when I position a window (any window) in it. The left hand monitor works normally. I can make the window smaller, but if I try to move it from the top of the monitor or from the left side then it auto-maximizes.

    This problem does not occur if I log onto my wife's user account, so it must be something in the settings for my account.

    I see many people asking how to turn off the snap feature, and I have checked the "Prevent Windows from being automatically arranged..." box in the "Ease of Access" item in the control panel" - but this does not fix the problem. My tale of woe seems a bit different than what I have seen described in various forums.

    Has anyone seen this problem and solved it?




    • Edited by RichardMark Sunday, January 5, 2014 10:12 PM
    Saturday, January 4, 2014 4:14 AM

All replies

  • Hi,

    Here's the way to disable auto-maximize via the registry:

    1.Run Registry Editor (RegEdit).

    2.Navigate to the following registry key:

    HKEY_CURRENT_USER\Control Panel\Desktop\WindowArrangementActive

    3.In the right-pane, double click (or right click and select Modify) on WindowArrangementActive, and set its REG_SZ value to 0 to disable ; 1 to enable.

    4.Close Registry Editor.

    5.Log off and log on again, or restart computer for the change to take effect.

    Hope it helps.
     
    Regards,
     
    Blair Deng


    Blair Deng
    TechNet Community Support

    Tuesday, January 7, 2014 1:58 AM
  • I am having this same problem.  I just got a new monitor, and every time I drag a window to my primary display a red box appears around the whole display, and as soon as I let go of the mouse the window automatically maximizes.  It never did this before I got the new monitor.  I checked the setting in Ease of Access as Richard did but it does not affect the issue, nor does the registry fix proposed in the replies.  Please let me know if anyone has figured this out.

    Thanks

    Monday, January 20, 2014 3:45 PM
  • I had this same problem, with the red border appearing and all of my windows maximizing automatically.  The ease of access fix that people talk about did nothing.  I finally figured out that it was a setting in my Dell Display Manager.  In the easy arrange tab of the display manager select the layout with the red x on the screen.  This will prevent your windows from auto maximizing.
    • Proposed as answer by xRobB Friday, April 21, 2017 5:09 PM
    Thursday, May 15, 2014 10:25 AM
  • THANK YOU!! :) Dell Dispaly Manager settings solve the problem.
    • Edited by ayot79 Monday, December 8, 2014 10:21 AM
    Monday, December 8, 2014 10:20 AM
  • I had this issue - it was a program, EasyBoxSetting for a Samsung UHD monitor. Window Key + Num Pad fixed.

    Thursday, February 8, 2018 7:11 PM
  • This was driving me nuts and selecting the "X" setting in the Dell Display Manager fixed the issue.  I had this problem in Win 10.  Thanks!

    One more note is that I could never figure out exactly what order of actions triggered this issue.  It would sporadically occur when using two monitors, RDP on one of the screens and something occurred relating to resizing/snapping (after moving from one screen to another) and then all of the sudden it got in this mode with the red outline in only my main screen #1 and would not get out of it until I rebooted.  My secondary screen #2 never had this issue, so it was just weird behavior that didn't make any sense...

    Wednesday, May 6, 2020 6:36 PM