none
Server Manager has stopped working / Windows Server 2012 RRS feed

  • Question

  • Hi,

    we receive the following error when we try to start ServerManager :

    the same for the PowerShell Window.

    Any idea ?

    Problem signature:
      Problem Event Name:    APPCRASH
      Application Name:    ServerManager.exe
      Application Version:    6.2.9200.16384
      Application Timestamp:    50107b22
      Fault Module Name:    clr.dll
      Fault Module Version:    4.0.30319.18010
      Fault Module Timestamp:    5038768c
      Exception Code:    c0000005
      Exception Offset:    000000000000bc5b
      OS Version:    6.2.9200.2.0.0.400.8
      Locale ID:    1031
      Additional Information 1:    01be
      Additional Information 2:    01beca60e490b6250479e076247afc3d
      Additional Information 3:    3575
      Additional Information 4:    3575bca32bf77aa2a8e3828696e26011

    Wednesday, October 31, 2012 4:08 PM

All replies

  • I'll assume this was working at some point in the past, correct?

    If so, please run the following command at an elevated command prompt: SFC /SCANNOW

    If the issue is still there, run this command (again elevated CMD): DISM /Online /Cleanup-Image /RestoreHealth


    --Joseph [MSFT] http://blogs.technet.com/b/joscon/

    • Proposed as answer by Yuan Liu1 Friday, August 29, 2014 11:10 AM
    Thursday, November 1, 2012 1:55 PM
    Moderator
  • Hi Joseph,tried both, but I receive the same error.

    Yes it worked correct in the past.

    Friday, November 2, 2012 8:52 AM
  • Any other idea ? Don't want to run the rest of days without server manager on my DC !

    Saturday, November 3, 2012 5:23 PM
  • Did you try a reboot?

    Did you try to repair the installation?  Almost sounds like a file may have gotten corrupted.

    Were there any changes or failures on the system between the time things were working and when they stopped working?


    tim

    Saturday, November 3, 2012 9:08 PM
  • Boris,

    When you ran the commands above, did either of them say they found/fixed errors afterwards?  If so, I'd like to see your CBS logs


    --Joseph [MSFT] http://blogs.technet.com/b/joscon/

    Monday, November 5, 2012 3:29 PM
    Moderator
  • Hi Joseph, I have the same issue. I ran both commands sfc /scannow but no issue found and dism /online /cleanup-image /restorehealth, reboot the server but error persist.

    This issue start after unexpected reboot of server.

    Thanks


    Osvaldo Casagrande

    Friday, November 9, 2012 9:28 AM
  • Another additional data.

    It happens with many applications

    Trying to run servemanager.exe, powershell, event viewer, mmc.exe and many others but all point to the same error. clr.dll


    Osvaldo Casagrande

    Sunday, November 11, 2012 2:09 PM
  • Sounds like the clr.dll file might be bad, you can try replacing it from another machine (if you have one) but the corruption repair or SFC should have taken care of it.  Whats the output of this command:

    sfc /verifyfile=C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll

    You'll probably have more than one clr.dll on the system, depending on the frameworks installed.  Aaron has a cleanup tool that might be useful here but I havent tried it on Win8: http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx


    --Joseph [MSFT] http://blogs.technet.com/b/joscon/

    Tuesday, November 13, 2012 4:12 PM
    Moderator
  • Hi Joscon, I made that test, I copied Microsoft.NET folder from another Windows Server 2012 to the bad one. After reboot, same issue. Like this server was not critical I removed from network and reinstalled. Sorry for that. I know that sometimes is good to know the cause but I made a loot of research and nothings works.

    Thanks.


    Osvaldo Casagrande

    Tuesday, November 13, 2012 4:20 PM
  • Thanks for letting me know Osvaldo.

    --Joseph [MSFT] http://blogs.technet.com/b/joscon/

    Tuesday, November 13, 2012 4:43 PM
    Moderator
  • I am having this issue and have ran all the above suggestions and still having the same issue. This is on  DC and don't have the luxury of just starting over with it. Like previously stated this ran fine and then all of a sudden stopped working.
    Thursday, December 6, 2012 12:01 AM
  • I had this issue today on a machine that I'd just set up, joined to our domain, added IIS and application roles to, and was about to try and install something that wanted .NET Framework 3.5sp1. When I tried to add another role or feature it failed. I have just removed all installed updates that related to .NET Framework 4.5 and rebooted and it is currently working (though .NET Framework 3.5 sp1 isn't available in the features list, which is the next problem for me to resolve).

    I spoke too soon. It stopped again without me doing anything other than closing it.

    • Edited by edloach Wednesday, August 28, 2013 2:17 PM
    Wednesday, August 28, 2013 2:08 PM
  • Its the issue with the graphics driver.. uninstall it and restart the server.. server manager will be working fine.. its worked for me.. 

    all the best..

    YUVAA TECHNOLOGIES

    • Proposed as answer by Chetan.Cosmos Wednesday, September 28, 2016 11:05 PM
    Tuesday, July 26, 2016 4:03 AM
  • Ths Yuvaa, It was the same for me. removed the graphics driver and everything is working fineù

     

    Wednesday, September 28, 2016 10:55 PM
  • Same issue with server 2016 installed in VMware Fusion 8.5.10 Must be some Driver related issue. Fixed by installing VMware tools for this VM. 
    Thursday, February 1, 2018 2:53 PM
  • Install fully patches.
    Thursday, February 1, 2018 7:01 PM
  • Thanks. It worked for me
    Friday, June 21, 2019 9:53 AM