none
Help! RRS feed

  • Question

  • we have a Dell poweredge server r730. OS is wondows server 2012 r2. This morning when i come at the server room i notice that the server has gone automatic update and is requiring me to restart the server, i restarted it. Then after restarting it, problem occurs, it does not continue to boot the OS. And it says boot failed. I tried rearranging the boot sequence but still error occurs. What do you think? Is the OS already corrupted?



    Friday, June 21, 2019 7:46 AM

All replies

  • What is the error exactly?
    Friday, June 21, 2019 4:25 PM
  • Hi,

    Thank you for posting in Microsoft TechNet Forum.

    Have you received any specific error codes or messages, please?

    If it is convenient, please describe your problem in detail.

    Best regards,

    Hurry


    Please remember to mark the reply as an answer if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Monday, June 24, 2019 1:50 AM
  • Hi,
    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best regards,

    Hurry


    Please remember to mark the reply as an answer if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, June 26, 2019 1:24 AM
  • Hi,

    Is there anything else I can do to help you on this issue?

    Please feel free to contact me if you have any questions.

    Best regards,

    Hurry


    Please remember to mark the reply as an answer if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Friday, June 28, 2019 2:47 PM