none
WMS doesn't start in Normal mode

    Question

  • I have an HP MultiSeat ms6000 with Windows MultiPoint Server pre-installed. It's brand new, I've only had it a couple of days. I have been through the initial set up and added the product keys. Yesterday I was able to start the WMS normally and I had no problems with it.

    Today when I switched on the WMS it got to the screen where you can press N for normal mode. After pressing N the screen goes black. When you move the mouse the screen momentarily turns white and then goes back to black. Wait and wait and wait, nothing happens, the usual login screen does not appear. You cannot press Ctrl-Alt-Esc, nothing happens. The only way to get out of this is to power off the computer.

    If you start the WMS and press M for maintenance mode - it allows you to login and use the WMS.

    I've updated the BIOS of the ms6000 to the latest version from www.hp.com.

    I've tried the advice in: http://technet.microsoft.com/en-us/library/wms-2010-logon-issues.aspx ...but unfortunately it didn't fix it.

    Can anyone help? It's driving me crazy. Please don't ask me to reinstall because I need to know the solution to this issue for the future. Also, I only just installed the thing so reinstalling will not guarantee anything, this WMS is pretty much clean right now.

    Friday, October 15, 2010 4:25 PM

Answers

  • I have had the same problem after a sysprep on cloned machines. (I use a X550 pack from Ncomputing). My solution: I remake a master without Vspace installation (driver from ncomputing) then I make the Ghost of the machine then sysprep and in the last make the driver installation. It work fine now.

    Y Damian

    Friday, December 10, 2010 8:21 AM
  • Patrick - No. Just standalone.

    Jim Martin - I tried your suggestion but it didn't help :-(

     

    After working with the Microsoft WMS team it was found that the problem was due to the Netgear JumpStart driver being installed. This must've been installed as part of the Netgear Wizard, that ran when I inserted the Netgear WN111 installation CD. The best thing is, not to install the Netgear WN111 (WiFi USB adapter) using the supplied drivers or CD. 

    I was successful in installing the Netgear WN111 by doing the following:

    1.  I did a factory reset, this is a feature of the ms6000 where you can reset the WMS installation back to how it was when you first took it out of the box.

    2.  I did not use the Netgear WN111 installation wizard or any of the files on the installation CD. 

    3.  I went to Netgear's website and downloaded the latest driver package (it contains the Windows 7 64-bit drivers, no Windows Server 2008 drivers are included). 

    4.  When you run the Netgear installation package, do not go through the wizard, wait, with it on the screen, browse to the temp folder (under Documents and Settings), find the temporary folder the Netgear installation package has created. Copy the Netgear WN111 Windows 7 64-bit drivers to another folder somewhere on your computer. For example, make a folder called C:\Drivers\NetgearWN111

    5.  Close the Netgear installation package.

    6.  Plug the WN111 into a spare USB port

    7.  Right click on My Computer, click Properties, click Device Manager

    8.  Look under 'Other devices', right click on USB2.0 WLAN, click Properties

    9.  Click Update Driver

    10.  Browse to C:\Drivers\NetgearWN111 (where you copied the new drivers)

    Under 'Network Adapters' in Device Manager you should have a driver called 'RangeMax Wireless-N USB Adapter WN111v2' - it should now be working. To ensure your WMS can 'see' WiFi, make sure you enable WLAN, as mentioned on other messages in this forum. 

     

    ---

    The above is what I did, basically I started the whole WMS installation again and from the beginning if you install the driver as explained above, you'll be ok. But what if your WMS is still stuck, not booting in Normal mode? Maybe you don't want to reinstall the WMS or do a factory reset? If not, try the following, I didn't try this but it's what the WMS team at Microsoft found worked:

    1. Start the WMS in Maintenance mode

    2. Open the Network and Sharing Center

    3. Click Change adapter settings

    4. Double click Local Area Connection (this should be your physical wired LAN card)

    5. Click the Properties button

    6. Click to select the JumpStart Wireless Filter Driver

    7. Click the Uninstall button

    8. Shut down, restart the computer

    9. Start the WMS in Maintenance mode

    10. Click Start, enter CMD into the search box

    11. Type C: [Enter]

    12. Type CD "\Program Files\Windows MultiPoint Server" [Enter]

    13. Type SrcConfigurationTool /network /enablelba [Enter]

    Enter the above command a further three times (four times in total). This will recreate the four loopback adapters that are required.

    14. When you have finished, shut down and restart the computer

     

    ---

    I hope that is helpful and I'm sorry I didn't post anything earlier.

    Michael

    Monday, February 28, 2011 8:59 PM

All replies

  • I have seen this a couple of times. In at least one case it turned out to be caused by some RDP listeners that got misconfigured when the network config of the machine changed.

     

    Please go into Remote Desktop Session Host Configuration (Start, tsconfig.msc, and press enter). Then check the properties of each RDP-TCP connection. There should be 5 connections; 4 of them are bound to loopback adapters and 1 is bound to the physical NIC (check the adapters tab to see if they are bound correctly). On the General tab there are 2 specific properties that might cause issues:

     

    For the one bound to the physical NIC these settings should be as follows

     

              Security – Security Layer: Negotiate

              Security – Encryption level: Client Compatible

     

    For the loopback adapters they should be:

     

              Security – Security Layer: RDP Security Layer

              Security – Encryption level: Low

     

    I have seen these change when other software was installed or when the network config changed (new or additional adapters added). This can also happen after a machine is deployed from a sysprepped image.

    Thursday, October 21, 2010 11:11 PM
  • mg - are you connecting the system to a domain?
    Thursday, November 04, 2010 3:47 PM
  • I have had the same problem after a sysprep on cloned machines. (I use a X550 pack from Ncomputing). My solution: I remake a master without Vspace installation (driver from ncomputing) then I make the Ghost of the machine then sysprep and in the last make the driver installation. It work fine now.

    Y Damian

    Friday, December 10, 2010 8:21 AM
  • Yann,

    It sounds like you have a very similiar setup to mine. Are you setting up your ncomputing pods to have 5 workstations or 6? I'd like to use the main console as a 6th workstation without going into maint. mode, and haven't figured out how to do it yet.

    Friday, January 07, 2011 1:58 PM
  • The X550 have 5 units and I use the main console as th 6th workstation as you.

    The main console turn into normal mode automatically after 5 seconds.

    Yann

    Friday, January 07, 2011 2:44 PM
  • Is that after you associate the workstation with that monitor? I did that, and now it turns to a blank white screen after 5 seconds.
    Friday, January 07, 2011 8:29 PM
  • Disregard my last post. I'm going to try removing the vspace driver as you suggested above.

     

    thanks!

    Friday, January 07, 2011 8:32 PM
  • Patrick - No. Just standalone.

    Jim Martin - I tried your suggestion but it didn't help :-(

     

    After working with the Microsoft WMS team it was found that the problem was due to the Netgear JumpStart driver being installed. This must've been installed as part of the Netgear Wizard, that ran when I inserted the Netgear WN111 installation CD. The best thing is, not to install the Netgear WN111 (WiFi USB adapter) using the supplied drivers or CD. 

    I was successful in installing the Netgear WN111 by doing the following:

    1.  I did a factory reset, this is a feature of the ms6000 where you can reset the WMS installation back to how it was when you first took it out of the box.

    2.  I did not use the Netgear WN111 installation wizard or any of the files on the installation CD. 

    3.  I went to Netgear's website and downloaded the latest driver package (it contains the Windows 7 64-bit drivers, no Windows Server 2008 drivers are included). 

    4.  When you run the Netgear installation package, do not go through the wizard, wait, with it on the screen, browse to the temp folder (under Documents and Settings), find the temporary folder the Netgear installation package has created. Copy the Netgear WN111 Windows 7 64-bit drivers to another folder somewhere on your computer. For example, make a folder called C:\Drivers\NetgearWN111

    5.  Close the Netgear installation package.

    6.  Plug the WN111 into a spare USB port

    7.  Right click on My Computer, click Properties, click Device Manager

    8.  Look under 'Other devices', right click on USB2.0 WLAN, click Properties

    9.  Click Update Driver

    10.  Browse to C:\Drivers\NetgearWN111 (where you copied the new drivers)

    Under 'Network Adapters' in Device Manager you should have a driver called 'RangeMax Wireless-N USB Adapter WN111v2' - it should now be working. To ensure your WMS can 'see' WiFi, make sure you enable WLAN, as mentioned on other messages in this forum. 

     

    ---

    The above is what I did, basically I started the whole WMS installation again and from the beginning if you install the driver as explained above, you'll be ok. But what if your WMS is still stuck, not booting in Normal mode? Maybe you don't want to reinstall the WMS or do a factory reset? If not, try the following, I didn't try this but it's what the WMS team at Microsoft found worked:

    1. Start the WMS in Maintenance mode

    2. Open the Network and Sharing Center

    3. Click Change adapter settings

    4. Double click Local Area Connection (this should be your physical wired LAN card)

    5. Click the Properties button

    6. Click to select the JumpStart Wireless Filter Driver

    7. Click the Uninstall button

    8. Shut down, restart the computer

    9. Start the WMS in Maintenance mode

    10. Click Start, enter CMD into the search box

    11. Type C: [Enter]

    12. Type CD "\Program Files\Windows MultiPoint Server" [Enter]

    13. Type SrcConfigurationTool /network /enablelba [Enter]

    Enter the above command a further three times (four times in total). This will recreate the four loopback adapters that are required.

    14. When you have finished, shut down and restart the computer

     

    ---

    I hope that is helpful and I'm sorry I didn't post anything earlier.

    Michael

    Monday, February 28, 2011 8:59 PM
  • I'm still having issues with normal mode not working after sysprep. I started with a clean image and installed only windows updates. After sysprep, it has a black screen when I try to go into normal mode. Any other suggestions?
    Wednesday, March 02, 2011 7:27 PM