none
ERROR - the specified backup location could not be found or is not a supported backup storage location

    General discussion

  • I cannot get my Iomega EX Hard drive run a scheduled back up with Windows Server 2008.  Here is what I have done:

    1) Windows Server Backup -> Back Up Schedule Wizard -> Modify Backup -> Full Server -> Once a day @ 2AM -> Backup to a hard disk that is dedicated for backups

    *** Here is where I run into the problem

    2) I select Add more back up destinations -> Select my Iomega drive -> Next, Yes, Yes, Finish and I receive the following error message:

    "The filename, directory name, or volume label syntax is incorrect"

    3) So I try "wbadmin get disks" and note my Iomega's disk identifier

    4) Then I run "WBADMIN ENABLE BACKUP -addtarget:{xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx}" (with my Iomega's disk identifier) and receive the following error message:

    "The specified backup location could not be found or is not a supported backup storage location"

    I can't find any information on the above error message (2nd one listed).  What can I do to get my Iomega to receive backups?  What am I doing wrong?

    Thank you.

    Peter

    Tuesday, January 04, 2011 2:42 PM

All replies

  • Hi,

    Have you gone through the KB article on this: http://support.microsoft.com/kb/2009365

    If not, go through it and see if your issue get resolved.

    Thanks,

    Mithilesh Singh

    Tuesday, January 04, 2011 5:09 PM
    Moderator
  • Hi Mithilesh,

    Thanks for the response. I did option 1.  Then moved to option 3.  Option 3 is where I run into another problem.  After step 4, in option 3, I receive the following error message:

    "The specified backup location could not be found or is not a supported backup storage location" 

    This is the error message that has me lost.

    Tuesday, January 04, 2011 6:12 PM
  • Hi Peter,

    Can you pl. collect backup traces from %windir%\Logs\WindowsServerBackup\*.etl and send them across to my mail - misingh-nospam@microsoft.com (pl. remove -nospam phrase from the id to get the correct one)? 

    From looking at your scenario, it looks like Windows Server Backup is not detecting your target as one of the supportable ones. From the logs, it will be clear what is the exact issue.

    Thanks,

    Mithilesh Singh [MSFT]

    Wednesday, January 05, 2011 3:42 AM
    Moderator
  • Hi Peter,

    Can you collect the traces under %windir%\Logs\WindowsServerBackup\*.ETL after this issue repros and send them to sriramb-nospam@microsoft.com? (pl. remove -nospam phrase to get the correct ID).

    Thanks,

    Sriram [MSFT]


    Sriram [MSFT]
    Wednesday, January 05, 2011 3:45 AM
  • Thanks for sharing the traces.

    I can see from traces that a system image backup was going on before it failed with 0x8007002 error. The reason for failure seems to be the shadow copy created by backup on the source volume getting deleted. Can you take a look at the event log and see if there are error events logged close to backup failure and see if this is the case?

    I don't see traces of WBADMIN ENABLE BACKUP failing. Are you still running into this issue?

    Thanks,

    Sriram [MSFT]


    Sriram [MSFT]
    Wednesday, January 12, 2011 1:49 PM
  • Hi,

    I have the same issue (on a windows 2008 R2 SP1)
    I want to  do a backup from my automation (a simple batch .cmd)

    I'm doing this command:

    C:\Users\Administrator>wbadmin start backup -backuptarget:s:\backup -exclude:s: -allCritical -include:C:,R: -quiet
    wbadmin 1.0 - Backup command-line tool
    (C) Copyright 2004 Microsoft Corp.

    Retrieving volume information...
    This will back up volume System Reserved (100.00 MB),New Volume(R:),DISK_S(S:) (Selected Files),Local Disk(C:) to s:\backup.
    ERROR - The specified backup location could not be found or is not a supported backup storage location.

    The only way to get this working, is working via UNC to the local drive S-drive 

    C:\Users\Administrator>wbadmin start backup -backuptarget:\\myserver\s$\backup -exclude:s: -allCritical -include:C:,R: -quiet

    However, the backup succeeds with these warnings:

    Retrieving volume information...
    This will back up volume System Reserved (100.00 MB),New Volume(R:),DISK_S(S:) (Selected Files),Local Disk(C:) to \\myserver\s$\backup

    and giving a warning

    The backup of volume DISK_S(S:) could not be completed. Error: The requested operation could not be completed due to a file system limitation
    The backup operation completed with errors.

    Looks like the wbadmin does not read the -exclude option?

    Regards,
    David


    Tuesday, September 11, 2012 10:01 AM
  • Found the answer:

    It works properly if I do NOT exclude the local volume I'm writing the backup to.
    wbadmin automatically excludes the volume your using to write the backup.

    Command:

    C:\Users\Administrator>wbadmin start backup -backuptarget:s: -allCritical -include:C:,R: -quiet
    wbadmin 1.0 - Backup command-line tool
    (C) Copyright 2004 Microsoft Corp.

    Retrieving volume information...
    This will back up volume System Reserved (100.00 MB),New Volume(R:),Local Disk(C:) to S:.
    The backup operation to S: is starting.

    ...

    Tuesday, September 11, 2012 2:53 PM
  • Had the same issue.  Deleted the volume and reformatted it (don't know if this helped or not), then re-added it and included the { } in the id and it worked fine.  Received the above error without them.
    Friday, February 14, 2014 3:04 PM