none
Terminal server User folder view

    Question

  • Hi all we are haveing som trouble in a mixed environment with a 2003 active directory controllers and two 2008 r2 x64 terminal servers with load balancing borker between them

    Our problem is when users are logged in to our new 2008 rdp server they get the 2008 one click view on all folders, this is both confusing and difficult for our users, is there any way to change this setting globaly so that the Organize-Folder options is set to double click on alle folders

    We have gone trought the local policy settings but cant get it fixed
    Tuesday, February 23, 2010 12:15 PM

All replies

  • Hi,

    Have a look at this article, maybe you can apply it to your situatuion:

    http://support.microsoft.com/kb/174490

    сила в справедливости
    Tuesday, February 23, 2010 2:03 PM
  • Viggo OR,

    My environment is not like that, nor did it start off like that at all.  Did you use a customized default profile with terminal services that perhaps had this feature turned on?

    One way to disable it is to use GPO User Policies | admin templates | Windows Componenents | Windows Explorer | Enable classic shell, or Turn on Classic Shell.  But this has other implications...


    Hope this helps,

    Kristin L. Griffin

    Co-Author of the Windows Server 2008 Terminal Services Resource Kit (and a SUPER BIG fan of the Microsoft RDV Team!!!) 

    I finally started my blog: blog.kristinlgriffin.com
    Tuesday, February 23, 2010 6:20 PM
    Moderator
  • Thanks for your reply i tried turning on Classic Shell yesterday but that did not seem to work at all, when i go to Organize - Folder and search options i can see that double click is enabled but the setting is not changed so we still have the one click enabled for some reason.

    as i said earlyer we have 2003 ad controllers with som gpo to lock down a few things  but no settings on those gpo's for any file and folder options.
    Nor did we use any custom profile on our ts servers.

    I hope someone can help us with this problems.



    Wednesday, February 24, 2010 9:41 AM
  • Viggo,

    What happens if a user changes the setting themselves?  Does it stay that way if they log off and back on, or does it revert to the one click view?
    Hope this helps,

    Kristin L. Griffin

    Co-Author of the Windows Server 2008 Terminal Services Resource Kit (and a SUPER BIG fan of the Microsoft RDV Team!!!) 

    I finally started my blog: blog.kristinlgriffin.com
    Wednesday, February 24, 2010 4:32 PM
    Moderator
  • Ho Kristin Thanks again for your help.

    After i changed the Classic Shell gpo to enable, the users have the double click option in the folder view, but it the setting does not change, it is still the one click view.

    If i logon with any user  i can see that the folder setting actually is set to Double-click, and that the One-click view is grayed out.

    On our Ad controller who is a 2003 server, the Force Classic menu is enabled, maybee this is a issue in mixed environment so our Active directory gpo is doing something to our 2008 r2 ts servers.

    I have gone trough all our terminal server gpo's in the 2003 controllers and the only thing who does something with folders and viewa ia the Classic Shell gpo.

    So here is our config now
    2003 ad controller has Desktop Authority (Script Logic) installed
    2003 Ad controller gpo: Force classic start menu = enabled
    2008 r2 ts Local policy classic shell enabled
    Thursday, February 25, 2010 9:19 AM
  • This same problem actually exists even when you are running AD on Windows 2008 R2 and have only 2K8 R2 hosts. Is the "Turn on Classic Shell" implemented correctly in windows 2008 or is it even supported anymore?
    Wednesday, March 24, 2010 11:11 AM
  • We are having the exact same problem. We have two terminal servers. One with 2003(gpo:classic shell on and it works great; no single click) and the new 2008 R2 we are setting up to replace it(gpo:classic shell on, single click on desktop and start menu)

     

    Please help us Microsoft.

    Friday, March 26, 2010 12:34 AM
  • Did anyone find a fix for this? I am experience the exact same issue - cant seem to figure out how to fix it?
    Tuesday, November 30, 2010 9:48 PM
  • Four years later and still no valide answer to this problem?
    Does anyone can help to figure out this problem?

    Thanks for your help

    Tuesday, January 21, 2014 2:38 PM