none
Windows Server 2016 Update Failures Both Cumulative and Delta RRS feed

  • Question

  • I have a Dell T430 running Server 2016 Standard.  It almost immediately failed to do updates.  I placed a service ticket with Microsoft and all attempts to update failed until the server finally crashed.  I rebuilt it and updates worked for several months. I refused to install Exchange 2013 until I felt it was reliable.  I created 2 virtual machines each have NO non Microsoft software.  Actually they have NO Software other than the OS. I run them in Hyper-V, they have both issues with updates.  I normally install from a WSUS server and have downloaded via the Microsoft Catalog as well. I have tried to install both Delta and Cumulative updates.  I have cleared the cache renamed the folders used DISM and SFC and any tools I can.  I have a $10,000+ server running Server 2016 Standard that I wouldn't trust running the simplest application. The Host does have Veritas Backup Exec 16 but this in know way should or could effect the virutal machines.  It is a standalone in a SBS2008 environment.  It was purchased to replace the SBS2008 and get current.

    Is anyone experiencing these types of issues with either New Dell or Server 2016 Standard version 10.0.14393

     
    Monday, April 23, 2018 5:19 PM

All replies

  • I have a Dell T430 running Server 2016 Standard.  It almost immediately failed to do updates. 

    What error code is generated? Might also try to manual download and install latest cumulative update.

    https://www.catalog.update.microsoft.com/Search.aspx?q=KB4093120

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, April 23, 2018 7:23 PM
  • Hi,

    What is the detail error message of failed update installation? 

    Try system built-in update troubleshooter and check the result:
    Control Panel\All Control Panel Items\Troubleshooting\System and Security\Windows Update

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, April 24, 2018 6:39 AM
    Moderator
  • Any luck?

    We are experiencing the same issue.

    This is a virtual machine nothing other than IIS and Chel Point E80.81 is install

    Tuesday, April 24, 2018 8:44 PM
  • Any luck?

    We are experiencing the same issue.

    This is a virtual machine nothing other than IIS and Chel Point E80.81 is install

    I'd start a new thread detailing your issues.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, April 24, 2018 8:46 PM
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 25, 2018 7:47 AM
    Moderator
  • Hi,

    Is there any update?

    Please click “Mark as answer” if any of above reply is helpful. It would make this reply to the top and easier to be found for other people who has the similar problem.

    Best Regards,

    Eve Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 27, 2018 2:16 AM
    Moderator
  • Sorry, I have not updated but here is a status.  One of the two virtual 2016 Standard which I tried 2018-4 Cumulative updates that fails, just died.  I had tried Cumulative and Delta via WSUS and Microsoft Catalog installed.  It had a stop code error and what I would call a lightBSOD. Remember this is a virtual with Nothing but the operating system installed from a Dell original DVD and patched when new updates are released.  If it can't run in Hyper-V with only simulated hardware then what could it run in.

    I just tried the Cumulative 2018-05 on the host Dell T430 and it failed.  It was current as after multiple attempts install 2018-4 which I can't remember if it was Cumulative or Delta after maybe 5+ tries.  The error code on this failure was 0x80070564. I haven't tried the virtual computers.  I have a uniform Windows 10 environment and have updated one third of my computer to April Update without issue.  I have 30 years in PC's/Servers and have never seen this seen this level of unreliability since MSDOS. Windows trouble shooter always return with database issues and I just clean and retry to no avail.  I have reached a point that I am considering removing 2016 Standard and installing 2012R2 which I have on a blade server.

    I am open to suggestions.

    Friday, May 11, 2018 5:13 PM
  • Any fixes for this?
    Tuesday, July 3, 2018 4:48 AM
  • I had several hyper v servers running 2016.  I used sconfig and option 6 and it finally installed on my servers. 

    One thing to note is that I had to launch cmd as administrator, and then launch sconfig.  If you don't, it wont give you any errors, but it wont work.

    Here is a quick 'how to' that I found on sconfig.

    http://www.cryer.co.uk/brian/windows/hyper-v-server/sconfig.htm

    Basically, once you choose option 6 in sconfig, you have a couple of more prompts.  I chose A for all updates on both prompts, then it prompted me for a reboot.


    • Edited by Brian.Newton Thursday, July 12, 2018 7:41 PM formatting
    Thursday, July 12, 2018 7:38 PM