Windows Server 2003 Activation


  • I did a repair of a Windows Server 2003 R2 installation from the CD and now when I login to Windows I am promtped to acivate the software.  When I do Yes to activate nothing happens and I cannot do anything (though all services are running in the background).  The system is now at SP1 when before it was SP2.  I tried copying the wpa.dbl file from a backup prior to the repair but still get prompted to activate windows and then have the same problem when nothing happens.  all I can do to access wnything on the server is start it in Safe Mode.  Any advise would be much appreciated.  Thanks
    Monday, November 30, 2009 2:08 PM


All replies

  • Hi David,

    Thank you for posing in the Windows Server Forum.

    According to your description, I understand that you are experiencing an issue with Windows Server 2003 Activation.


    Generally speaking, Windows automatically saves a backup copy of the license store file (Windows\System32\Wpa.dbl) after a successful activation to the Windows\System32\Wpa.bak file. You can try to the steps below to reactivate the server:


    1. Restart your computer. While the computer is starting, press and hold down the F8 key until the Startup menu appears.

    2. Use the arrow keys to choose Safe Mode , and then press ENTER.

    3. Copy the Wpa.bak file to another location.

    4. Rename the Wpa.dbl file that is located in the Windows\System32 folder to Wpa.dbl.sav.

    5. Rename the Wpa.bak file that is located in the Windows\System32 folder to Wpa.dbl.

    6. Restart the computer.


    If the problem continues, I would rather suggust you contact the Microsoft Product Activation Center for further help.

    You can refer to:


    How to contact a Microsoft Product Activation Center

    If you have any questions or concerns, please do not hesitate to let me know. 

    Best Regards,

    Wilson Jia

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Tuesday, December 01, 2009 2:05 AM
  • Hi Wilson

    Thanks for the reply.  I could not find the wpa.bak file so restored a copy of the wpa.dbl file from the previous night's backup (using a separate server to do the restore).  When I restarted the server with the restored wpa.dbl file there was a message saying there was a problem checking the activation status and that I had to activate the software.  When I click on yes to activate all I get is the background image and I do not get a product activation window that would give me a key and phone number to activate the software.  All I can do at the moment is to start in Safe Mode to get any user interface.  Thanks for the link but this does not provide any phone numbers to call and I do not get a activation window which gives a phone number. I tried a quick search to find a number I need to call but only found a number for volume licensing, are there any other KB's I can find the phone number from?.  Any further advice would be much appreciated.

    Best regards


    Tuesday, December 01, 2009 8:32 AM
  • Hi David,

    Thank you for your response.

    You can get the phone number from the KB 326851.

    Best Regards,
    Wilson Jia

    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Wilson Jia Friday, December 04, 2009 3:41 AM
    Wednesday, December 02, 2009 3:38 AM