none
Roaming Temp Profile Issue. RRS feed

  • Question

  • Good Day MS Community!

    We're currently encountering complains from the operations, issue will occurred every week. Tried most of the workaround on various forums we visited but still we're getting the issues since our setup are free seating; agents has no designation of workstation. 

    Our domain controller is Windows Server 2012 R2 Version 6.3(Build 9600). Most of the clients are in windows 10 and few windows 7. Does anyone able to resolved this issue and please shared to us the steps. Thank you in advanced.
    Tuesday, July 16, 2019 4:56 AM

All replies

  • To clarify, you have users that move between different physical machines in the office, and you are having issues with their roaming profiles?

    The issue being that they're getting temp profiles? or that their temp directory isn't roaming?

    Are the clients desktops? Have you looked at using FXLogix User Profile Containers instead of Roaming profiles?


    Cheers, Ben Thomas Microsoft Certified Professional Microsoft MVP Cloud and Datacenter Management Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, July 16, 2019 5:01 AM
  • To clarify, you have users that move between different physical machines in the office, and you are having issues with their roaming profiles?
    -> Yes, moving to diff physical machines. 

    The issue being that they're getting temp profiles? or that their temp directory isn't roaming?
    -> Temp Profile error will prompt.
    -> May we know the isolation to check the temp directory is not roaming to the clients?

    Are the clients desktops? Have you looked at using FXLogix User Profile Containers instead of Roaming profiles?
    -> Desktops
    -> We'll try to checkout the FXLogix User Profile Containers.


    Currently this is our workaround.

    1. Signout the agent’s account.
    2. Login as Administrator’s account.
    3. Delete the user’s account in the pc which is located at C:\Users\*useraccount*
    4. Delete the user’s entry in the registry via regedit(run as administrator).
    5. HKEY_LOCAL_MACHINE -> SOFTWARE -> MICROSOFT -> WINDOWS NT ->
    CURRENTVERSION -> PROFILELIST
    6. Delete the user's entry  in the windows registry.
    • Edited by reiltusoy331 Tuesday, July 16, 2019 11:45 PM additional info
    Tuesday, July 16, 2019 11:41 PM
  • Hi,<o:p></o:p>

    Does Win10 and wIN7  both have this problem?<o:p></o:p>

    For win7,you can try following methods in the link:<o:p></o:p>

    https://support.microsoft.com/en-us/help/947215/you-receive-a-the-user-profile-service-failed-the-logon-error-message<o:p></o:p>

    Best Regards,<o:p></o:p>

    Fan<o:p></o:p>



    Please remember to mark the replies as an answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, July 17, 2019 2:42 AM
  • Hi,

     

    Just want to confirm the current situations.

     

    Please feel free to let us know if you need further assistance.

     

    Best Regards,

    Fan


    Please remember to mark the replies as an answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, July 19, 2019 8:27 AM
  • Waiting a reply from Ben Thomas (NZ). thanks!
    Monday, July 22, 2019 5:52 AM
  • Hi,

    Recommend you refer to the following method for troubleshooting :

    https://support.microsoft.com/en-us/help/947215/you-receive-a-the-user-profile-service-failed-the-logon-error-message

    If you still have the problem, i would recommend you use the Profile ETL to trace the problem.

    https://docs.microsoft.com/en-us/windows-server/storage/folder-redirection/troubleshoot-user-profiles-events

    Best Regards,

    Fan


    Please remember to mark the replies as an answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, July 23, 2019 2:03 AM