none
server permission

    Question

  • I have server 2003 R2 with exchange server 2007 and controller all in one server. But my time is off about 8mins and when I click on the time (lower right corner) its indicating Yuo do not have proper privilage level to change the system time. I already check the local policy to include me as admin in gpdedit.msc. I have tried to syncronize with the goverment time using the w32tm command and net stop/start the windows time service.

    Please help.... Any suggestions?

    Thanks!!!

    Tuesday, September 15, 2009 7:48 PM

Answers

  • Hi,

     

    Thank you for your response.

     

    You may also check the permission of registry key [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TimeZoneInformation] to ensure the user has the required permission.  please refer to:

     

    300022 You Cannot Set the Date, Time, or Time Zone on Your Computer

    http://support.microsoft.com/?id00022

     

    If the problem persists, please the gpresult /v output and Process Monitor log when changing time.

     

    Process Monitor

    1.     Use Process Monitor to monitor the process while when changing time.

    a)     Download Process Monitor. To do this, visit the following Microsoft Web site: http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

    b)    Click Download Process Monitor and then click Save.

    c)     Save the file in a folder of your choice.

    d)    Right-click the file that you downloaded, and then click Extract to.

    e)     Specify where you want to extract the file, and then click Extract.

    f)     Double Click the Procmon.exe to start Process Monitor.

    g)    Reproduce the issue.

    h)     On the File menu, click Save to save the Process Monitor log file.

    i)      Under Events to save, click to select the All events check box.

    j)      Under Format, click to select the Native Process Monitor Format (PML) check box.

    k)     In the Path box, specify a location on the local hard disk where you want to save the file.

     

    Please use Windows Live SkyDrive (http://www.skydrive.live.com/) to upload the file and then give us the download address.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Wilson Jia Tuesday, September 22, 2009 9:36 AM
    Thursday, September 17, 2009 1:32 AM

All replies

  • Hello,

    what groups is the account you are using member of?
    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties, and confers no rights.
    Tuesday, September 15, 2009 10:18 PM
  • Hi,

     

    According to your error message, you may run “rsop.msc” on the server. Then Navigate to [Computer configuration\Windows Settings\Security Settings\Local Policies\User Rights Assignment], check the “Change system time” option whether it includes the administrators group.

     

    Best Regards,

    Wilson Jia


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, September 16, 2009 10:42 AM
  • Administrators group, Domain Admins etc.

    Wednesday, September 16, 2009 4:28 PM
  • the Change time security settings are not defined.
    Wednesday, September 16, 2009 4:33 PM
  • Hi,

     

    Thank you for your response.

     

    You may also check the permission of registry key [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TimeZoneInformation] to ensure the user has the required permission.  please refer to:

     

    300022 You Cannot Set the Date, Time, or Time Zone on Your Computer

    http://support.microsoft.com/?id00022

     

    If the problem persists, please the gpresult /v output and Process Monitor log when changing time.

     

    Process Monitor

    1.     Use Process Monitor to monitor the process while when changing time.

    a)     Download Process Monitor. To do this, visit the following Microsoft Web site: http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

    b)    Click Download Process Monitor and then click Save.

    c)     Save the file in a folder of your choice.

    d)    Right-click the file that you downloaded, and then click Extract to.

    e)     Specify where you want to extract the file, and then click Extract.

    f)     Double Click the Procmon.exe to start Process Monitor.

    g)    Reproduce the issue.

    h)     On the File menu, click Save to save the Process Monitor log file.

    i)      Under Events to save, click to select the All events check box.

    j)      Under Format, click to select the Native Process Monitor Format (PML) check box.

    k)     In the Path box, specify a location on the local hard disk where you want to save the file.

     

    Please use Windows Live SkyDrive (http://www.skydrive.live.com/) to upload the file and then give us the download address.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Wilson Jia Tuesday, September 22, 2009 9:36 AM
    Thursday, September 17, 2009 1:32 AM
  • uploaded the file after i reproduced the issue. Heres the link http://cid-e8be3182c21e3477.skydrive.live.com/browse.aspx/.Public
    Thursday, September 17, 2009 6:13 PM
  • Hi Julsistoza,

    Is your acount a member of Administrators group or Domain Admins group? If you use a bulit-in domain administrator account, does message still popup? How about the safemode result?

    Wilson
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, September 18, 2009 8:04 AM
  • The account that I use is a member or the administrators group and Domain Admins group. And also tried to sign on as an built in Administrators account but still the same thing.
    I have yet to try it on safe mode.
    I will let you know the results.

    -Julius

    Friday, September 18, 2009 4:05 PM
  • Hi Julsistoza,

    Did you got any update on this issue?

    Wilson
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Tuesday, September 22, 2009 6:32 AM
  • Not yet, but i will do it tomorrow morning.

    Thanks,
    -Julius
    Tuesday, September 22, 2009 4:26 PM