none
AppFabricCachingService DOWN on 1/4 Caching Host RRS feed

  • Question

  • Good Afternoon,

    Running AppFabric farm with SQL on 4 2008 R2 servers. Unable to get 1/4 servers to come up when issuing Start-CacheCluster PS command.

    Ports are open between these servers. I've tried full reboot on all servers, including SQL. I've rebuilt the problem server and reinstalled AppFabric with no resolution.

    Thanks,

    Joe

    Thursday, May 30, 2013 6:12 PM

Answers

  • Found a solution.

    Seems like there was a problem with the configuration for the existing Cache Cluster. I created a new cluster, initialized db's, and registered all 4 hosts.

    Joe

    Friday, May 31, 2013 3:42 PM

All replies

  • Hi,

    Thank you for your post.

    I am trying to involve someone familiar with this topic to further look at this issue.

    You may also refer to following articles to help troubleshoot this issue
    http://download.microsoft.com/download/0/7/9/079882DA-413B-4F8A-B4BB-437C8BDA96CC/AppFabricCachingMgmtGuide.docx


    Lawrence

    TechNet Community Support

    Friday, May 31, 2013 8:33 AM
    Moderator
  • Found a solution.

    Seems like there was a problem with the configuration for the existing Cache Cluster. I created a new cluster, initialized db's, and registered all 4 hosts.

    Joe

    Friday, May 31, 2013 3:42 PM
  • Hi,

    Thanks for sharing your experience!

    You experience and solution can help other community members facing similar problems.

    Thanks for your contribution to Windows Server Forum!

    Have a nice day!

    Lawrence

    TechNet Community Support

    Friday, June 7, 2013 4:03 AM
    Moderator
  • Hi Joe,

    can you explain me, how exaclty u create a new cache cluster and initialzied the db's for it?

    i'm facing a similar problemen, but in SharePoint 2013.

    My Cache Cluster crashed a while ago. i tried to recreate the cluster but no chance. it seems it keeps some old configs alive or something like that. so i want to create a new cluster and provide it to my sharepoint.

    Distributed Cache problem

    Thx alot!

    Monday, July 29, 2013 1:06 PM