none
Hey DC ! Where are you now? RRS feed

  • General discussion

  • Hi Gents,

    I am writing here after completed all my troubleshooting and research. Nothing is left for troubleshooting and I desperately need help here.

    Environment:

    One Virtual Active Directory Domain Controller Hosted at Service Provider.

    End-Points are Windows 10 Pro. Get authenticated with AD from IPsec tunnel using internet.

    All End-Points are connected to same wireless SSID. 

    Issue Description:

    All of sudden, DNS name resolution is failing for random endpoints and after a while start working automatically or issue fixed momentary if we apply the following: Restarting endpoint, Reconnecting to wireless network, ipconfig /renew ipconfig /release but than again issue re-appear after a while.

    During the issue, effected endpoints are not able to access resources by DNS name. However, they can access resources by IP.

    During the issue, we checked other endpoints and name resolution is working fine.

    When DNS issue occurred, Netlogon log always generating same logs.

    11/13 10:22:03 [CRITICAL] [14540] NetpDcGetNameIp: KAFD.SA.: No data returned from DnsQuery.
    11/13 10:22:03 [MISC] [14540] NetpDcGetName: NetpDcGetNameIp for KAFD.SA. returned 1355
    11/13 10:22:03 [CRITICAL] [14540] NetpDcGetName: KAFD.SA.: IP and Netbios are both done.
    11/13 10:22:03 [DNS] [14540] Cache: KAFD KAFD.SA: Cache entry 1 marked permanently negative.
    11/13 10:22:03 [CRITICAL] [14540] KAFD: NlDiscoverDc: Cannot find DC.
    11/13 10:22:03 [CRITICAL] [14540] KAFD: NlSessionSetup: Session setup: cannot pick trusted DC
    11/13 10:22:03 [MISC] [14540] Eventlog: 5719 (1) "KAFD" 0xc000005e 7f14dcc8 6c48a92f f9c5d616 c111129e   ..../.Hl........
    11/13 10:22:03 [MISC] [14540] Didn't log event since it was already logged.
    11/13 10:22:03 [SESSION] [14540] KAFD: NlSetStatusClientSession: Set connection status to c000005e
    11/13 10:22:03 [SESSION] [14540] KAFD: NlSessionSetup: Session setup Failed
    11/13 10:22:03 [CRITICAL] [14540] I_NetLogonGetAuthData failed: (null) KAFD.SA (Flags 0x1): 0xc000005e

    Guys, any thought?

    Wednesday, November 13, 2019 8:00 AM