locked
Can't see "Enable Cluster Shared Volumes..." in the Failover Cluster Manager MMC RRS feed

  • Question

  • Hi everyone,

    Firstly, let me sum up my environment for Failover Cluster testing in Windows Server 8 Beta.

    I installed Windows Server 2008 R2 Datacenter and configured Hyper-V. In the Hyper-V, I created 3 virtual machines:

    1. Windows Server 8 AD: this server running Windows Server 8 Beta is used as an Active Directory.
    2. WFE-App-DB: this server running Windows Server 8 Beta is used as a production server.
    3. HA Server: this server running Windows Server 8 Beta is used as a cluster server.

    In the WFE-App-DB, I installed Failover Clustering feature and pointed to HA Server in the validation setep in the Select Servers or a Cluster page during running Validate Configuration and everything was validated completely. In the HA Server, I also installed Failover Clustering feature. I'm thinking that I misunderstood in this step. I should run Validate Configuration in the HA server instead of WFE-App-DB server.

    However, when I was installing SQL Server 2012 in the cluster server (using New QL Server failover cluster installation option), in the Feature Rules page, the system let me know the rule "Cluster shared disk available check" failed. I have checked C:\ClusterStorage and it was shared. I've tried to use this command-line "Get-cluster “SQLSrv2012-Cluster1” | %{$_.EnableSharedVolumes="Enabled"}" but the rules still fails so far.

    I've tried to do what this post (http://blogs.msdn.com/b/clustering/archive/2012/04/06/10291490.aspx) guides. However, when I click Storage, nothing displays so I can't use "Add to Cluster Shared Volumes".

    I'm kinda new to Failover Clustering technology so I actually don't know if I've had some misunderstanding on Failover Clustering even Validation Configuration process checked all of things well.

    I'm looking forward to getting unfailingly appreciated recommendation.

    Regards,


    SharePoint Vietnam | Blog | Twitter


    Friday, April 27, 2012 4:18 PM

Answers

All replies