none
RD Gateway - wrong Gateway Usage Method RRS feed

  • Question

  • Hi together!

    Today I troubleshooted a RD Gateway Remote App issue.

    When I download a Remote App from RD GAteway/RDWeb, I cannot connect.

    At the End I found out, that the gatewayusagemethod is set to "gatewayusagemethod:i:2"

    When I manually change it to "gatewayusagemethod:i:1" everything works fine!

    The question is now, where can I change it central on the Gateway / Web Access?

    I thought it is the desktops.aspx "C:\Windows\Web\RDWeb\Pages\en-US"

    So I changed the two lines and rebooted the the Machine - without success..

    I hope someone can help me out - thanks!

    Thursday, April 22, 2021 2:57 PM

Answers

  • ok, i found the solution - maybe someone else is having the same problem in future.

    disbale the checkbox at "Bypass rd gateway server for local addresses" at the collection under the RD Gateway section.

    Cheers.


    • Marked as answer by mwengler Friday, April 23, 2021 6:46 AM
    Friday, April 23, 2021 6:46 AM

All replies

  • ok, i found the solution - maybe someone else is having the same problem in future.

    disbale the checkbox at "Bypass rd gateway server for local addresses" at the collection under the RD Gateway section.

    Cheers.


    • Marked as answer by mwengler Friday, April 23, 2021 6:46 AM
    Friday, April 23, 2021 6:46 AM
  • I have a problem

    Hello Sir, I am using opera browser but when I click link in excel it open internet explorer I tried to change default program settings in control panel but here I could not found opera to be configured. I am Loggan working for online brands like [URL="https://www.boardersguide.com"]boardersguide[/URL] and [URL="https://americatools.com"]americatools[/URL], I really need this feature in my excel program to work more efficiently.

    Saturday, April 24, 2021 10:05 AM
  • yes right
    Tuesday, May 25, 2021 8:15 AM